FORUMS
Remove All Ads from XDA

[GAPPS][≥5.0] Trusted Face

17 posts
Thanks Meter: 3
 
By Mario Bălănică, Junior Member on 2nd June 2017, 08:50 PM
Thread Closed Email Thread
Because my Samsung Galaxy J5 (2016) does not have the Trusted Face feature under "Smart Lock" menu I decided to install the APK manually, but unfortunately it crashed every time I opened it. After doing some research I found that the app requires some libraries, so I downloaded the Micro OpenGAPPS package for my Android version and I installed the necessary libraries and after a reboot it worked like a charm.

I created some flashable ZIPs for different Android versions which installs only the Trusted Face feature.

Download links: MOD Edit Links Removed

You should download the correct ZIP for your Android version in order to avoid any problems.

I'm NOT responsible for any damage caused to your device!
The Following 3 Users Say Thank You to Mario Bălănică For This Useful Post: [ View ] Gift Mario Bălănică Ad-Free
3rd June 2017, 02:45 AM |#2  
Junior Member
Thanks Meter: 2
 
More
Could you make this for 7.1.2 x86 devices?
The Following User Says Thank You to TreaBet For This Useful Post: [ View ] Gift TreaBet Ad-Free
20th November 2017, 04:12 PM |#3  
Junior Member
Thanks Meter: 0
 
More
I tried to flash it with teamwin but it cant flash, if i remember it properly it said cannot execute updater binary or something, please help
25th November 2017, 06:43 AM |#4  
Mario Bălănică's Avatar
OP Junior Member
Flag Galați
Thanks Meter: 3
 
More
Quote:
Originally Posted by Solarflame5

I tried to flash it with teamwin but it cant flash, if i remember it properly it said cannot execute updater binary or something, please help

Which version of TWRP are you using?
What is the name of the archive you tried to flash?
25th November 2017, 06:12 PM |#5  
Junior Member
Thanks Meter: 0
 
More
Quote:
Originally Posted by Mario Bălănică

Which version of TWRP are you using?
What is the name of the archive you tried to flash?

The zip for android 6.0 an checking twrp version now

---------- Post added at 08:12 PM ---------- Previous post was at 07:56 PM ----------

Quote:
Originally Posted by Solarflame5

The zip for android 6.0 an checking twrp version now

TWRP 2.8.7.0
25th November 2017, 06:21 PM |#6  
Mario Bălănică's Avatar
OP Junior Member
Flag Galați
Thanks Meter: 3
 
More
I can't test the archives right now.
Try flashing another ZIP archive (for Android 5.1 for example) and tell me if you get the same error.

You can also try disabling zip signature verification.
27th November 2017, 07:03 PM |#7  
Junior Member
Thanks Meter: 0
 
More
Quote:
Originally Posted by Mario Bălănică

I can't test the archives right now.
Try flashing another ZIP archive (for Android 5.1 for example) and tell me if you get the same error.

You can also try disabling zip signature verification.

i tried android 5.1 and i got the same error, and zip signature verification is already disabled, im thinking of wiping cache, do you think it will help?
27th November 2017, 07:28 PM |#8  
Mario Bălănică's Avatar
OP Junior Member
Flag Galați
Thanks Meter: 3
 
More
I've just flashed the ZIP file for Android 6.0 and it worked just fine. (TWRP 3.1.1)

I don't think wiping the cache would make any difference, but you can try.

What phone are you using?
28th November 2017, 05:01 PM |#9  
Junior Member
Thanks Meter: 0
 
More
Quote:
Originally Posted by Mario Bălănică

I've just flashed the ZIP file for Android 6.0 and it worked just fine. (TWRP 3.1.1)

I don't think wiping the cache would make any difference, but you can try.

What phone are you using?

im using samsung galaxy nexus(gsm) and im starting to think that getting trusted face on that thing is impossible
28th November 2017, 05:23 PM |#10  
Mario Bălănică's Avatar
OP Junior Member
Flag Galați
Thanks Meter: 3
 
More
Try with this TWRP version for your device: https://forum.xda-developers.com/gal...0-0-0-t3317337
2nd December 2017, 06:09 PM |#11  
Junior Member
Thanks Meter: 0
 
More
Quote:
Originally Posted by Mario Bălănică

Try with this TWRP version for your device: https://forum.xda-developers.com/gal...0-0-0-t3317337

I used that TWRP version and it flashed just fine, but when I rebooted and tried to set it up after the second page when I said continue it returned to smart lock settings and said "unfortunately trusted face has stopped" and this really annoys me, what is wrong with my phone?
Thread Closed Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes