FORUMS
Remove All Ads from XDA

LineageOS for microG

112 posts
Thanks Meter: 363
 
By Simon94, Senior Member on 6th November 2017, 10:02 AM
Post Reply Email Thread
14th January 2020, 03:18 PM |#1711  
Junior Member
Thanks Meter: 14
 
More
LineageOS 16 for microG, ZUK Z1 and the encryption
Hi all,

It seems there is a problem regarding ham and the encryption that simply refuses to activate. The phone reboots and immediately reboots back.

Maybe it's related to the TWRP 3.2.3 unofficial version, the last one available for ZUK Z1. And both official LineageOS 16 and LineageOS for microG keep it, while on some other phones it's systematically replaced with its own bootloader that allows the encryption.

Because for me an unencrypted phone doesn't exist, I can't go any further so far. Any idea about the installation method with LineageOS own bootloader because TWRP 3.3.1 that manages the encryption well isn't available for ZUK Z1.

Thanks.
15th January 2020, 03:17 AM |#1712  
Senior Member
Thanks Meter: 205
 
More
Quote:
Originally Posted by doron.behar

So the website (I'm a new user so I can't put outside links) says that if I'm having an issue with the microG for Lineage OS, and it's not related to....... :

This happens to me too but not with alarm volume, but with in call ring volume!! pocof1
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes