FORUMS
Remove All Ads from XDA
Honor 7x
Win an Honor 7X!

[GAPPS][DAILY] Open GApps for Android; All Android Versions & Devices

811 posts
Thanks Meter: 2,270
 
Post Reply Email Thread
4th August 2017, 09:01 PM |#4561  
shaggyskunk's Avatar
Recognized Contributor
Flag IDK
Thanks Meter: 14,433
 
Donate to Me
More
Quote:
Originally Posted by w20grippy

Open gapp server is really a piece of ****. Couldn't download even with a 30Mbps connection. What's wrong with that site?

Sent from my MI 5 using Tapatalk

Never had any problems downloading Open Gapps from my location in Canada - And with a MUCH slower Wi-Fi connection than yours... Maybe it's your location?

From Down the Rabbit Hole by:
My SM-G930W8 🇨🇦
 
 
4th August 2017, 10:13 PM |#4562  
osm0sis's Avatar
Recognized Developer / Recognized Contributor
Flag Halifax
Thanks Meter: 25,526
 
Donate to Me
More
Quote:
Originally Posted by w20grippy

Open gapp server is really a piece of ****. Couldn't download even with a 30Mbps connection. What's wrong with that site?

...Isn't it GitHub/Amazon?
The Following User Says Thank You to osm0sis For This Useful Post: [ View ]
4th August 2017, 10:38 PM |#4563  
Ultramanoid's Avatar
Senior Member
日本
Thanks Meter: 2,819
 
More
Quote:
Originally Posted by w20grippy

Open gapp server is really a piece of ****. Couldn't download even with a 30Mbps connection. What's wrong with that site?

Ask Amazon.

Quote:
Originally Posted by osm0sis

...Isn't it GitHub/Amazon?

It is GitHub using Amazon servers, and they often have issues that have nothing to do with Open GApps. It has been mentioned in the thread several times, but no one complaining about it has ever used the search button apparently.
 
The Following 2 Users Say Thank You to Ultramanoid For This Useful Post: [ View ] Gift Ultramanoid Ad-Free
4th August 2017, 11:38 PM |#4564  
Ibuprophen's Avatar
Senior Member
Flag Upstate New York
Thanks Meter: 2,481
 
Donate to Me
More
@w20grippy, though I'm not an XDA Moderator nor an Administrator but, I'm hoping that you could please try to calm down a bit .

I do understand your frustrated and if I were experiencing those issues i would be too.

If you could please just take a moment and calmly state what your issue is and try to be as specific (with the details) as best as you can.

Doing this helps those who want to help you to picture/visualize what your experiencing and also will help to provide a more helpful answer.

Remember the old saying that "you can catch more Bees with Honey than with Vinegar".

This is my "Public Service Announcement" for the day... .

Thank you very much for your understanding.

______________
PLEASE NOTE: I welcome any member to help with further valuable information/clarification for any of my posts.

×MY DEVELOPMENTS×
[APP][TOOL][4.2+]The SELinux Toggler
[ZIP][TOOL][AIO]BusyBox Stericson Binary Installer v1.26.2 {BB/TB Auto-Symlink}
×IN DEVELOPMENT×
[APP][TOOL][4.2+][OFFICIAL]The SELinux Switch
Will Supersede "The SELinux Toggler"
[APP][UNOFFICIAL][4.2+]XDA Forum Classic
[APP][UNOFFICIAL][4.2+]XDA Reader Classic
The Following 2 Users Say Thank You to Ibuprophen For This Useful Post: [ View ] Gift Ibuprophen Ad-Free
5th August 2017, 08:29 AM |#4565  
Senior Member
Thanks Meter: 855
 
More
Quote:
Originally Posted by w20grippy

Open gapp server is really a piece of ****. Couldn't download even with a 30Mbps connection. What's wrong with that site?

Sent from my MI 5 using Tapatalk

Really ? I just downloaded the Aroma package and it took 45 seconds, so the problem is more likely at your end somewhere.
5th August 2017, 09:42 AM |#4566  
CaptainKnox's Avatar
Senior Member
Flag Kolkata
Thanks Meter: 52
 
More
ARM64 packages not yet updated as of 5th July. Is there is any problems?
5th August 2017, 09:47 AM |#4567  
shaggyskunk's Avatar
Recognized Contributor
Flag IDK
Thanks Meter: 14,433
 
Donate to Me
More
Quote:
Originally Posted by CaptainKnox

ARM64 packages not yet updated as of 5th July. Is there is any problems?

If Gapps aren't updated - There's probably no reason to update - And anything that needs to be updated - ie: Google Search will appear as an Update Available on the Store.... I think that you're just fine to Flash the 08/03 Open Gapps 😉

From Down the Rabbit Hole by:
My SM-G930W8 🇨🇦
The Following User Says Thank You to shaggyskunk For This Useful Post: [ View ] Gift shaggyskunk Ad-Free
5th August 2017, 10:04 AM |#4568  
marcdw's Avatar
Senior Member
Flag Baldwin Park
Thanks Meter: 1,885
 
More
Quote:
Originally Posted by w20grippy

Open gapp server is really a piece of ****. Couldn't download even with a 30Mbps connection. What's wrong with that site?

Sent from my MI 5 using Tapatalk

Time of day may also play a part. If I try to download ROMs and gapps in the middle of the day it can literally give ETAs of a couple of hours or sometimes they'll just fail. Overnight, however (I'm up all night), downloads fly.
Just try different times of day. In general I never have problems downloading these gapps.


ZTE Axon 7 A2017U, DARK ROM, Tapatalk 4.9.3
5th August 2017, 10:06 AM |#4569  
CaptainKnox's Avatar
Senior Member
Flag Kolkata
Thanks Meter: 52
 
More
Quote:
Originally Posted by shaggyskunk

If Gapps aren't updated - There's probably no reason to update - And anything that needs to be updated - ie: Google Search will appear as an Update Available on the Store.... I think that you're just fine to Flash the 08/03 Open Gapps

From Down the Rabbit Hole by:
My SM-G930W8

I think three or four apps have been updated. I prefer my Google apps to be installed on system partition rather than being updated from play store. It saves a lot of valuable space on the internal storage for me.
The Following User Says Thank You to CaptainKnox For This Useful Post: [ View ] Gift CaptainKnox Ad-Free
5th August 2017, 05:03 PM |#4570  
Junior Member
Flag Buenos Aires
Thanks Meter: 3
 
More
Guys, I have a problem, in the previous versions of the Aroma Package, everything worked great. However, with this latests versions, Google Contacts was updated to 2.1.2 (previous version was 2.0) and that's causing Contacts to always crash, in fact if I download the latest apk mirror version (2.1.2.163775758) it can't install saying that "The package conflicts with an existing package by the same name". This is a problem, if the latest version is exclusively for Android O, it must be removed from the packages specifically for Android 7.1

Can anyone help me? I'm running Lineage OS 14.1

Thanks
The Following User Says Thank You to thefabgar For This Useful Post: [ View ] Gift thefabgar Ad-Free
5th August 2017, 09:32 PM |#4571  
Senior Member
Thanks Meter: 17
 
More
Quote:
Originally Posted by sanguinesaintly

Really ? I just downloaded the Aroma package and it took 45 seconds, so the problem is more likely at your end somewhere.

I'm still getting this problem in India.

Sent from my MI 5 using Tapatalk
Post Reply Subscribe to Thread

Tags
gapps, open gapps, open source, opengapps

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes