FORUMS
Remove All Ads from XDA

[GAPPS][DAILY] Open GApps for Android; All Android Versions & Devices

811 posts
Thanks Meter: 2,347
 
By MastahF, Inactive Recognized Developer on 2nd May 2015, 12:43 AM
Post Reply Email Thread
2nd April 2018, 09:13 AM |#5241  
Junior Member
Thanks Meter: 4
 
More
Quote:
Originally Posted by SpasilliumNexus

What lag? And no, there is no "error", whatever that means.

Thanks for the info
2nd April 2018, 10:03 AM |#5242  
Senior Member
Thanks Meter: 1,306
 
More
Quote:
Originally Posted by D.L.Tejas

Hey man,does it give any lag or error after flashing?,with Google's Services or something?

Not for me - I always use Nano and get everything else from the Store.
2nd April 2018, 10:52 AM |#5243  
Senior Member
Thanks Meter: 458
 
More
Quote:
Originally Posted by apetrusch

Hello, I have a N7 grouper with crDroid nougat installed and am trying to install gapps. Unfortunately the smallest gapps package I can find, pico, is still too large for the device partition and I get the "insufficient storage" error. I'm aware of the gapps-config file and tried following instructions, but I'm completely new to all this and cannot figure it out. Does anyone know of a small <40mb package for download? All I'm trying to get is a working play store and play services.
I'd appreciate any help I could get.

You can't go smaller than pico. Look in the forums for your device, people are bound to have found a solution. It's even possible that you just need to upgrade your recovery.

On the Galaxy Nexus, the system partition can be enlarged with Lanchon's Repit. Something similar may be possible on the N7.
2nd April 2018, 07:18 PM |#5244  
Junior Member
Thanks Meter: 3
 
More
I have Android 7.0 on my device. Can I download and flash the 8.x opengapps?
2nd April 2018, 07:30 PM |#5245  
Senior Member
Thanks Meter: 1,306
 
More
Quote:
Originally Posted by salman.ghauri02

I have Android 7.0 on my device. Can I download and flash the 8.x opengapps?

GApps 7 are, surprisingly, for Android 7 and GApps 8 are for Android 8 - so no.
The Following User Says Thank You to sanguinesaintly For This Useful Post: [ View ] Gift sanguinesaintly Ad-Free
3rd April 2018, 05:18 PM |#5246  
Junior Member
Thanks Meter: 3
 
More
Quote:
Originally Posted by sanguinesaintly

GApps 7 are, surprisingly, for Android 7 and GApps 8 are for Android 8 - so no.

But if I have 7.0 on my device, can I flash the 7.1 gapps?
3rd April 2018, 05:26 PM |#5247  
Wolfcity's Avatar
Senior Member
Thanks Meter: 2,068
 
More
Quote:
Originally Posted by salman.ghauri02

But if I have 7.0 on my device, can I flash the 7.1 gapps?

Why don't you flash 7.0 when your device is running 7.0?

Sent from my Moto G5 Plus using XDA Labs
Attached Thumbnails
Click image for larger version

Name:	Screenshot_2018_04_03_05_24_02.jpg
Views:	256
Size:	250.8 KB
ID:	4465615  
The Following User Says Thank You to Wolfcity For This Useful Post: [ View ] Gift Wolfcity Ad-Free
3rd April 2018, 05:35 PM |#5248  
Senior Member
Thanks Meter: 1,306
 
More
Quote:
Originally Posted by salman.ghauri02

But if I have 7.0 on my device, can I flash the 7.1 gapps?

You flash 7.0 GApps if you are running Android 7.0, and 7.1 GApps if you are running Android 7.1,and 8 etc. The numbers match up because that's the way they are meant to work.
The Following User Says Thank You to sanguinesaintly For This Useful Post: [ View ] Gift sanguinesaintly Ad-Free
3rd April 2018, 05:42 PM |#5249  
Junior Member
Thanks Meter: 3
 
More
Quote:
Originally Posted by Wolfcity

Why don't you flash 7.0 when your device is running 7.0?

Because I wanted the latest version
I now understand that the GApps version should match with my device
3rd April 2018, 06:11 PM |#5250  
SpasilliumNexus's Avatar
Senior Member
Flag Delaware
Thanks Meter: 2,848
 
Donate to Me
More
Quote:
Originally Posted by salman.ghauri02

Because I wanted the latest version
I now understand that the GApps version should match with my device

The version of GApps (also found on the Play Store) installed will always be the latest versions as of the zip build.

It's the core apps, such as Setup Wizard, that are different, and some, if not most, will cause forward and backward compatibility issues. Those are what separates the zip builds.
The Following User Says Thank You to SpasilliumNexus For This Useful Post: [ View ] Gift SpasilliumNexus Ad-Free
5th April 2018, 09:56 AM |#5251  
Junior Member
Thanks Meter: 0
 
More
need any recovery for lyf flame 8 ls4505.
please develop any recovery for lyf flame 8.please please please please please please please please please..................
i really need....develop any recovery either twrp,cwm,philzz,cynogen..any of them..please understand my feelings
Post Reply Subscribe to Thread

Tags
gapps, open gapps, open source, opengapps

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes