FORUMS
Remove All Ads from XDA

[GAPPS][DAILY] Open GApps for Android; All Android Versions & Devices

811 posts
Thanks Meter: 2,343
 
By MastahF, Inactive Recognized Developer on 2nd May 2015, 12:43 AM
Post Reply Email Thread
5th October 2019, 08:47 AM |#6231  
Senior Member
Thanks Meter: 21
 
More
Tried flashing stock gapps 10 on arm device having 10 ROM , giving error 20 , saying android version is 7.1 , SDK level is not compatible, but I am running on Android 10 then why this error?
6th October 2019, 01:02 PM |#6232  
andrea0807's Avatar
Senior Member
Flag Perugia
Thanks Meter: 23
 
More
Why on the site of opengapps does not let me Download the Gapps for Android 10?
6th October 2019, 01:22 PM |#6233  
mauam's Avatar
Senior Member
Thanks Meter: 11,994
 
More
Quote:
Originally Posted by andrea0807

Why on the site of opengapps does not let me Download the Gapps for Android 10?

Because they're in a beta stage. You can download them from here.
The Following User Says Thank You to mauam For This Useful Post: [ View ] Gift mauam Ad-Free
6th October 2019, 11:00 PM |#6234  
Nezorflame's Avatar
Senior Member
Flag Moscow
Thanks Meter: 2,129
 
Donate to Me
More
@cheanch and psshirke.shirke this was due to a mounting error. Should be fixed in the new builds.

Speaking of builds - here are the new betas:
ARM: https://sourceforge.net/projects/ope...beta/20191006/
ARM64: https://sourceforge.net/projects/ope...beta/20191006/

These should finallly have all mounting issues fixed as well as the extra /product and /system/product apps removal.
That includes the error @Biggie_still had, should be fixed as well.

Flash away and let me know how it goes.
The Following 15 Users Say Thank You to Nezorflame For This Useful Post: [ View ] Gift Nezorflame Ad-Free
7th October 2019, 08:33 AM |#6235  
Junior Member
Thanks Meter: 1
 
More
Quote:
Originally Posted by Nezorflame

@cheanch and psshirke.shirke this was due to a mounting error. Should be fixed in the new builds.

Speaking of builds - here are the new betas:


These should finallly have all mounting issues fixed as well as the extra /product and /system/product apps removal.
That includes the error @Biggie_still had, should be fixed as well.

Flash away and let me know how it goes.

Hi @Nezorflame, I tried the new build but the error is still the same. The log shows -
# Begin Open GApps Install Log
------------------------------------------------------------------
------------------------------------------------------------------
# End Open GApps Install Log

INSTALLATION FAILURE: This GApps package can only be installed on a 10.0.x ROM.


# Begin User's gapps-config

# End User's gapps-config
The Following User Says Thank You to cheanch For This Useful Post: [ View ] Gift cheanch Ad-Free
7th October 2019, 08:59 AM |#6236  
Nikhil's Avatar
Senior Member
Flag Ahmedabad
Thanks Meter: 2,077
 
Donate to Me
More
Quote:
Originally Posted by cheanch

Hi @Nezorflame, I tried the new build but the error is still the same. The log shows -
# Begin Open GApps Install Log
------------------------------------------------------------------
------------------------------------------------------------------
# End Open GApps Install Log

INSTALLATION FAILURE: This GApps package can only be installed on a 10.0.x ROM.


# Begin User's gapps-config

# End User's gapps-config

Is that it?
Can you share recovery log?

Just flash the zip and go to advanced option in twrp and copy log.
7th October 2019, 09:14 AM |#6237  
Junior Member
Thanks Meter: 1
 
More
@Nikhil Not sure if it's you're looking for -

https://drive.google.com/file/d/1FRvWh5RoA-gTYYgOfSlDn72hUdzHQdJn/view?usp=sharing
7th October 2019, 11:08 PM |#6238  
FlatOutRU's Avatar
Senior Member
Flag Moscow
Thanks Meter: 96
 
More
My device is Galaxy S10+ (Snapdragon)
If i`m trying to flash arm64 gapps - installer says that my device is arm. ??? Its for sure arm64 :P
After adding
Code:
ro.product.cpu.abilist=arm64-v8a
to /vendor/build.prop gapps installer detect it properly with arm64.
Installation goes ok, then i reboot into system and i have absolutely nothing from gapps stuff just like it wasn't installed at all ( I am trying it to use with any GSI )
Here's the log i can take from /sdcard
Hope i can get some response, Thanks!
UPD: more logs added
Attached Files
File Type: txt open_gapps_log.txt - [Click for QR Code] (7.5 KB, 10 views)
File Type: gz open_gapps_debug_logs.tar.gz - [Click for QR Code] (134.4 KB, 6 views)
The Following User Says Thank You to FlatOutRU For This Useful Post: [ View ] Gift FlatOutRU Ad-Free
9th October 2019, 09:05 AM |#6239  
Nezorflame's Avatar
Senior Member
Flag Moscow
Thanks Meter: 2,129
 
Donate to Me
More
@cheanch @FlatOutRU thanks for your feedback, I'll take a look today.

Sent from my OnePlus7Pro using XDA Labs
The Following 2 Users Say Thank You to Nezorflame For This Useful Post: [ View ] Gift Nezorflame Ad-Free
9th October 2019, 10:45 AM |#6240  
Senior Member
Thanks Meter: 42
 
More
Tried dirty flash 9 October build over 6 October build 64 bit version and my phone (Leeco Le Pro3/ZL1 with LOS 16) couldn't boot. After failed boot It restart and go back to the recovery mode.
The Following 4 Users Say Thank You to ynamojn For This Useful Post: [ View ] Gift ynamojn Ad-Free
9th October 2019, 10:51 AM |#6241  
Member
Flag Riga
Thanks Meter: 20
 
More
Quote:
Originally Posted by ynamojn

Tried dirty flash 9 October build over 6 October build 64 bit version and my phone (Leeco Le Pro3/ZL1 with LOS 16) couldn't boot. After failed boot It restart and go back to the recovery mode.

Same, I sadly wasted an hour trying to figure out if Lineage 16 build or Opengapps was broken. Turns out it was 9th October arm64 build of opengapps.

edit: I always do clean install.
The Following 4 Users Say Thank You to MrKartupelis For This Useful Post: [ View ] Gift MrKartupelis Ad-Free
Post Reply Subscribe to Thread

Tags
gapps, open gapps, open source, opengapps

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes