FORUMS
Remove All Ads from XDA

Patched Odin 3.13.1

155 posts
Thanks Meter: 208
 
By realbbb, Senior Member on 13th March 2018, 07:04 AM
Post Reply Email Thread
23rd July 2019, 07:42 AM |#161  
Member
Thanks Meter: 14
 
More
Quote:
Originally Posted by jd14771

hmm, are you running odin in admin mode? (right click, "run as administrator")

im just throwing out suggestions here so dont quote me if these dont work.

Its all good. I appreciate the help . Yes Im running odin as admin. I tried other odin versions and get a instant failed 1 . I dont even get that sha256 error anymore
23rd July 2019, 07:50 AM |#162  
Member
Thanks Meter: 14
 
More
Quote:
Originally Posted by jd14771

hmm. last thing i can think of, because i saw it in this thread somewhere, download the XAA firmware instead of SPR and see what that does for you. If that fails im willing to bet samsung has been watching us and has broke the odin flash method on newer firmwares.

Yeah I think so. I have been using odin for a while and only had that sha256 issue until I had found this patch. I'll look for that XAA firmware
29th July 2019, 06:12 AM |#163  
ironcobra's Avatar
Member
Thanks Meter: 1
 
More
Quote:
Originally Posted by jd14771

EDIT: i tried the method below, and i got an error "data after the paylod" when using 7zip to extract, using the latest 7zip. So i dont know if this will actually even work at all.


if that fails, i did a quick google and this is the only thing that seems like it could make a difference.

https://thedroidguru.com/fix-oreo-fi...ror-with-odin/

the directions are a little spotty. but basically, using .7zip...

(for each file, AP, BL, CP,CSC, do the folowing)

1. remove .md5 from filename
2. use 7zip to unzip each archive into its own folder
3. open this new folder, and extract any .lz4 file into this folder.
4. delete all .lz4 files
5.select all files in the folder, right click
6. select 7zip "add to archive"
7.set the archive to format as .tar
8. flash with odin?

This doesnt work because 7zip doesnt open most of the lz4 files. Im having the same problems on my s8 active I cannot flash any firmware I have tried.
29th July 2019, 06:32 AM |#164  
ironcobra's Avatar
Member
Thanks Meter: 1
 
More
Quote:
Originally Posted by jd14771

without more info from the user having issues thats all the spaghetti i could throw.

What info do you need I cant update at all Im stuck on G892AUCS2BRF2 odin doesnt work at all for me when I try to update any firmware Im ready to throw it in the ocean, ATT keeps telling me my phone is already up to date with 9.0 when im clearly still on 8
2nd August 2019, 01:21 PM |#165  
Member
Thanks Meter: 14
 
More
Yeah odin seems broken now. Another new firmware came out for my galaxy s9+ with bootloader v6, newer than my v5 and immediately get the failed 1 error. Any dev looking into this?
3rd August 2019, 12:46 AM |#166  
ykman1's Avatar
Senior Member
Flag RDG
Thanks Meter: 6
 
More
Any luck figuring this out? I too have the same issue as many. I have an S8+ on Oreo with BL Version 5 and I am trying to root and getting the..

<ID:0/005> SetupConnection..
<OSM> All threads completed. (succeed 0 / failed 1)

On all attempts within multiple versions of Odin. I run as admin, tried the last 3 versions, and still the same result. No progress shows within Odin or the phone as far as flashing goes and it just leaves with with the above.
3rd August 2019, 12:57 PM |#167  
Junior Member
Thanks Meter: 2
 
More
thanks!!!!!!!!
7th August 2019, 12:11 AM |#168  
Member
Thanks Meter: 25
 
More
@realbbb
Hello,
do you plan to Patch the latest Odin (v3.13.3)?
Link Here https://forum.xda-developers.com/sho...&postcount=313

Thanks
12th August 2019, 04:43 PM |#169  
gadget069's Avatar
Senior Member
Flag Duluth
Thanks Meter: 193
 
More
I've been outta of the game for a little while. What does the patched version of odin do over the non-patched? I was planning on using odin provided by sammobile to flash my att s10+ to the tmobile firmware.

Thanks

---------- Post added at 09:43 AM ---------- Previous post was at 09:43 AM ----------

I've been outta of the game for a little while. What does the patched version of odin do over the non-patched? I was planning on using odin provided by sammobile to flash my att s10+ to the tmobile firmware.

Thanks
13th August 2019, 10:37 AM |#170  
Member
Thanks Meter: 14
 
More
Update:
Well for weeks trying to get odin working, I finally solved my issue. I left out on my previous posts that I had gotten a new desktop. My old desktop was a 10 year old AMD CPU Phenom. After searching for weeks I came across a thread from a motherboards website about USB devices not working correctly and the solution was to install a driver from the USB manufacturer. That gave me a thought because my old motherboard had old USB hardware / drivers and my new motherboard had newer USB hardware. When I open device manager / USB tree, I noticed I have 2 USB controllers: AMD USB 3.0 eXtensible Host Controller and ASMedia USB 3.1 Xtensible Host Controller. Both had a 2019 drivers installed from Microsoft. I searched my motherboards website for Manufacturer USB drivers but there weren't any. Couldn't find a AMD driver and the AMD chipset driver utilities didn't have a Driver for it either. Another thread I saw was a suggestion to install a driver installer program. After installing one, it scanned my hardware and gave me a option to install a Manufacturer USB driver for ASMedia. The driver is 2 years older but its from ASMedia. I installed that Driver and Windows detected a new Hardware. I went ahead and tried Odin and this time it worked . So it looks like the USB drivers for your USB hardware need to come from the Manufacturer and not Microsoft.
The Following User Says Thank You to eldervamp17 For This Useful Post: [ View ] Gift eldervamp17 Ad-Free
14th August 2019, 02:43 AM |#171  
jwarrior319's Avatar
Senior Member
Flag Black Creek, wi
Thanks Meter: 123
 
Donate to Me
More
Quote:
Originally Posted by eldervamp17

Update:
Well for weeks trying to get odin working, I finally solved my issue. I left out on my previous posts that I had gotten a new desktop. My old desktop was a 10 year old AMD CPU Phenom. After searching for weeks I came across a thread from a motherboards website about USB devices not working correctly and the solution was to install a driver from the USB manufacturer. That gave me a thought because my old motherboard had old USB hardware / drivers and my new motherboard had newer USB hardware. When I open device manager / USB tree, I noticed I have 2 USB controllers: AMD USB 3.0 eXtensible Host Controller and ASMedia USB 3.1 Xtensible Host Controller. Both had a 2019 drivers installed from Microsoft. I searched my motherboards website for Manufacturer USB drivers but there weren't any. Couldn't find a AMD driver and the AMD chipset driver utilities didn't have a Driver for it either. Another thread I saw was a suggestion to install a driver installer program. After installing one, it scanned my hardware and gave me a option to install a Manufacturer USB driver for ASMedia. The driver is 2 years older but its from ASMedia. I installed that Driver and Windows detected a new Hardware. I went ahead and tried Odin and this time it worked . So it looks like the USB drivers for your USB hardware need to come from the Manufacturer and not Microsoft.

Just be careful with those driver update/download utilities. Most contain adware/malware that they silently install alongside said drivers. Always read fine print before granting admin access.
Glad to here though you figured it out. Normally problems revolve around USB 3 ports. Ive never been able to make it work with anything other than USB 2.

Sent from my SM-G975U1 using XDA Labs
The Following User Says Thank You to jwarrior319 For This Useful Post: [ View ] Gift jwarrior319 Ad-Free
Post Reply Subscribe to Thread

Tags
3.13.1, lz4, modded, odin, princecomsy

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes