FORUMS
Remove All Ads from XDA

 View Poll Results: Which port do you like most?

DTS headphone:X
 
143 Vote(s)
71.86%
DTS:X Ultra
 
56 Vote(s)
28.14%

[Port] [AML] [PIE] DTS:X Ultra & DTS Headphone:X [24.05 update]

1,117 posts
Thanks Meter: 4,391
 
Post Reply Email Thread
12th August 2019, 08:44 AM |#191  
Member
Thanks Meter: 3
 
More
I know you guys invested time with this module , but this is the most buggy module that I've never seen , nasty bootloops in oreo and with pie with this .
 
 
12th August 2019, 11:10 PM |#192  
Junior Member
Thanks Meter: 5
 
More
Does anyone have an idea of how installing the DTS Headphone X module could have borked my bluetooth stack?

I've already removed the module from Magisk, unpaired and forgot my bluetooth headset, reset my network settings, cleared my phone cache, cleared the cache and data of the Android blutooth app, and tried dirty flashing my rom again. However, upon trying to re-pair my headset I get the "bluetooth has stopped" message, a cycle of disconnects and connects of my headset and a butt ton of different bluetooth related log errors via logcat. Are there any files like bt_config.xml that could have been screwed up that I can edit or anything else I can try so I don't have to do a factory reset?

Edit: Some more variables to note are that the headset I tried connecting whilst the module was installed is the only bluetooth device that's exhitbiting this issue. I've tried using a couple other devices since the uninstall of the module and they work fine. So although I've done a reset on both the phone and headset, it seems like there is some corrupted cached information somewhere that won't let me use this blutooth device with my phone anymore.
Post Reply Subscribe to Thread

Tags
audio, dts sound system, port, sound effect

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes