FORUMS
Remove All Ads from XDA

[TOOL] TOOL ALL IN ONE (Drivers|Unlock|TWRP|Factory Image|Stock Recovery)

3,424 posts
Thanks Meter: 7,757
 
Post Reply Email Thread
17th May 2016, 10:46 PM |#11  
Member
Flag Kyiv
Thanks Meter: 7
 
More
@mauronofrio, actually device 'adb interface' was still looks as unknown in Windows device manager. I was forced to install it manually.
18th May 2016, 01:35 AM |#12  
Quote:
Originally Posted by scoobygram

@mauronofrio, actually device 'adb interface' was still looks as unknown in Windows device manager. I was forced to install it manually.

adb is not a problem, my tool work only in fastboot mode
18th May 2016, 01:53 AM |#13  
Member
Flag Kyiv
Thanks Meter: 7
 
More
Quote:
Originally Posted by mauronofrio

adb is not a problem, my tool work only in fastboot mode

oh, thanks a lot for clarification!
25th June 2016, 09:40 PM |#14  
Chitown021's Avatar
Senior Member
Flag Kansas City MO
Thanks Meter: 206
 
Donate to Me
More
Awesome tool! I just bought a new 5X and tried using it to unlock and install recovery. I couldn't get it to unlock by using the "UNLOCK" button. At first I thought it was because I hadn't allowed OEM UNLOCK in the developer settings, but I still couldn't do it even after that. It worked great for installing TWRP once I unlocked the bootloader another way.
27th June 2016, 08:42 AM |#15  
HyDRo1X's Avatar
Senior Member
Flag Costa Mesa
Thanks Meter: 31
 
More
Doesn't work, at all. Installed properly , have correct frame work, i even tried to reinstall it but i couldn't since i ready had it. Installed drivers, i turned on usb debugging and oem unlock and booted into fast boot. i clicked some options in the tool kit like flash recover or unlock and i can see the phone says downloading but it does nothing. the only thing that works is rebooting the phone from fastboot. please help. I had all my other nexus rooted and custom rom and this one is driving me crazy because it just slows down horribly
27th June 2016, 11:00 AM |#16  
Quote:
Originally Posted by HyDRo1X

Doesn't work, at all. Installed properly , have correct frame work, i even tried to reinstall it but i couldn't since i ready had it. Installed drivers, i turned on usb debugging and oem unlock and booted into fast boot. i clicked some options in the tool kit like flash recover or unlock and i can see the phone says downloading but it does nothing. the only thing that works is rebooting the phone from fastboot. please help. I had all my other nexus rooted and custom rom and this one is driving me crazy because it just slows down horribly

Do you have unlocked the bootoloader???
29th June 2016, 02:49 AM |#17  
StakMak99's Avatar
Member
Flag Pensacola
Thanks Meter: 29
 
More
@mauronofrio please to explain, I cannot find the "fuctions" on this old American computer. Thank you very much.

Sent from my Nexus 5X using XDA-Developers mobile app

---------- Post added at 01:49 AM ---------- Previous post was at 01:45 AM ----------

😁 J/K.... Lol..

Sent from my Nexus 5X using XDA-Developers mobile app
29th June 2016, 03:47 AM |#18  
Quote:
Originally Posted by StakMak99

@mauronofrio please to explain, I cannot find the "fuctions" on this old American computer. Thank you very much.

Sent from my Nexus 5X using XDA-Developers mobile app

---------- Post added at 01:49 AM ---------- Previous post was at 01:45 AM ----------

J/K.... Lol..

Sent from my Nexus 5X using XDA-Developers mobile app

What? take a screen
29th June 2016, 05:33 AM |#19  
StakMak99's Avatar
Member
Flag Pensacola
Thanks Meter: 29
 
More
Quote:
Originally Posted by mauronofrio

What? take a screen

I was making a little light hearted joke, in the OP, instead of "function" you accidentally left the "N" out, spelling it "fuction", no harm meant, just a joke.... Maybe a lil delirious from work.
29th June 2016, 06:04 AM |#20  
Quote:
Originally Posted by StakMak99

I was making a little light hearted joke, in the OP, instead of "function" you accidentally left the "N" out, spelling it "fuction", no harm meant, just a joke.... Maybe a lil delirious from work.

ahahahah, yes I did not notice the error

EDIT. Fixed
16th August 2016, 01:30 PM |#21  
Junior Member
Thanks Meter: 4
 
More
it also works with the preview ?
Post Reply Subscribe to Thread

Tags
mauronofrio, tool, tool all in one, twrp, unlock

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes