Remove All Ads from XDA
Honor 9 Lite

Samsung Galaxy Note 10.1 gt-n8010 stuck with access to cwm v6.0.1.1 only cant flash

1 posts
Thanks Meter: 0
By xMajorSavage, Junior Member on 9th January 2016, 11:52 PM
Post Reply Email Thread
Hi there is anyone able to help me with a strange issue I flashed cwm recovery v6.0.1.1 and I then installed a custom rom and that worked but only for about 30mins I was installing apps from the play store and then there were system errors and now I cant do anything except for going into download mode and the recovery works cwm v6.0.1.1 I have tried reinstalling the custom rom ive tried doing it in odin ive also tried reinstalling stock firmware and it says its installed it but it has not also when I try to wipe data/Factory Reset it starts the task for a second and just reboots to the model screen any ideas anyone I feel like I have tried everything..
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes