FORUMS
Remove All Ads from XDA

AOKP Osprey 2019-04-18 / 2019-04-11 - Moto G 2015

4 posts
Thanks Meter: 0
 
By PeDePano, Junior Member on 25th April 2019, 06:50 PM
Post Reply Email Thread
Hi all!
I have already commented on a opened thread about this problem but, as it was a similar, not exactly the same problem, I decided to make a new one, and delete the comment. I tried to install AOKP osprey nougat on my Moto G 2015. It installed with no problem at all, I installed it with Magisk and OpenGapps micro. But, as soon as the phone turned on and I started to go through google registration stuff, I started get a "advanced settings has stopped" with a close button. It was happening forever. I could fast click close and do one click on the phone but the error message was popping up every second. It was unusable, forcing me to not use aokp custom rom. I'm waiting for a new release. U guys do an awesome job and I would love to be able to use it on my phone...

Ty.

 
 
30th May 2019, 04:46 PM |#2  
OP Junior Member
Thanks Meter: 0
 
More
Hello again guys! A new aokp Osprey version has been released in 05/23. I tried it in my Moto G 2015 that was running LineageOs with no problems. Just like the older ones it installed fine with gapps. But the further problems that I had with the older versions happened again. In the first boot, after installation, the popup error, that I talked about in the previous post appeared, but, this time I managed to get rid of it by just closing it some times (approx. 20x), so then I could login to my google account. In this first boot the phone was working fine, I installed some apps, changed some configs, and it seemed to be working ok. I decided to reboot my phone for testing purposes and here is where stuff broke again. The same error popup that I talked about, but now even with me closing it for at least a hundred times the popup was showing everytime. So, saddly, I just had to return to LineageOS.
That's it, bugs are still happening... But keep up with ur good work and, hopefully we will have some amazing Osprey ROM in te future.
13th June 2019, 08:50 PM |#3  
OP Junior Member
Thanks Meter: 0
 
More
Same bugs...
New ROM (aokp_osprey_nougat_nightly_2019-06-06_ota.zip), same bugs...
I'm giving up on AOKP for now...
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes