FORUMS
Remove All Ads from XDA

SuperSU denied permissions please help!

146 posts
Thanks Meter: 128
 
Post Reply Email Thread
I have rooted my Galaxy S6 Edge using Frama root [Latest] and installed SuperSU from Play store. I updated the binary (100% sure ) using normal mode. And everything was fine.

I downloaded a root checker and when i ran it, supersu popped up, i clicked "Grant" and it said Root Checker has been granted superuser permissions for an interactive shell but the root checker showed - Sorry, Root access is not properly installed.

I have many other root checkers but it still doesnt work.

I have tried installing supersu in system, tried reinstalling, cleanup, etc. Nothing works.

Please help.

Device Info -

Model - SM-G925I
Android - 5.0.2
Baseband - G925IDVU1AOD2
Kernel - 3.10.61 -4600331
[email protected] #1

Build number -
LRX22G

Network Info -

Network - Vodafone IN
Mobile network type - LTE
Service state - Running
Roaming - Not roaming
Mobile network state - Connected

Details -

Name : Aditya Banerjee
Email : [email protected]
Phone : +919830387710
Web : ivenus342.tk

Thanks!
 
 
17th February 2019, 04:18 AM |#2  
Junior Member
Thanks Meter: 0
 
More
no puedo descargar framaroot en tableta amazon fir e 7 sistema operativo 5.1.1
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes