FORUMS

[GCam] tigr's trCamera

1,608 posts
Thanks Meter: 9,297
 
By S4turno, Senior Member on 24th August 2019, 12:48 PM
Post Reply Email Thread
28th November 2019, 03:54 AM |#21  
CosmicDan's Avatar
Senior Member
Flag Sydney
Thanks Meter: 7,710
 
Donate to Me
More
Quote:
Originally Posted by hard_core93

Just tested the Snapdragon 845 version on my Poco F1 stock MIUI 11.0.5 Android 9 and it is buggy, motion doesn't work, the text on screen doesn't disappear sometimes or it pop ups while it shouldn't, the photos have a tint on them, sometimes red, green or yellow, when going from one tab to another (for example, photo to night mode) it doesn't change properly and even if it does it may fail to show the camera feed, when starting the app for the first time it may or may not let me tap to allow permissions (sometimes it shows the alert and sometimes it shows it but it goes away but I can still tap it), even when clearing cache and data and restarting the app it has these and some other issues, none of them happening on Gcam ports 6 and 7 by San1ty, just giving the feedback in case you need it.

I have no such issues on MiRoom (MIUI Android 10.0 port). Check the FAQ, maybe try an older version; there are a tonne of things to try.

Sent from my POCOPHONE F1 using Tapatalk
6th December 2019, 10:45 AM |#22  
Junior Member
Flag Kariparambu
Thanks Meter: 0
 
More
Hey there, Crashing if HDR or HDR+ chose, on my OnePlus 5 having Front HDR Fix martial module installed. If this module disabled, no crashing issue, but rose overlay picture if HDR on, both front and back. I tried older version, but same result. Could check this?
5th January 2020, 01:07 PM |#23  
crettit1204's Avatar
Senior Member
Flag Jaén, España
Thanks Meter: 42
 
More
Not working as it should on LG G4.
4th February 2020, 09:25 PM |#24  
chemengire's Avatar
Senior Member
Thanks Meter: 28
 
More
Hello 🙂,

Using tigr's trCamera_V1.2_HF GCam with the "Astrophotography Mode" option enabled within the GCam's Advanced Settings (screenshot attached) in a Xiaomi Pocophone F1 (running Havoc OS v3.1 Android 10), how does one take an astrophotography picture?

In other words, how do you get the Astrophotography controls to appear so as to take an astrophotography photograph?
Attached Thumbnails
Click image for larger version

Name:	Screenshot_20200204-212752_trCamera.png
Views:	498
Size:	232.4 KB
ID:	4942849  
23rd February 2020, 04:00 PM |#25  
Hi installed the Google play services for AR. Also done everything the guide on unofficialy supported devices was asking. And the playground app doesn't open. Any ideas?
I have the Redmi Note 5 pro and trcamera 1.2 hf.

Στάλθηκε από το Redmi Note 5 μου χρησιμοποιώντας Tapatalk
29th February 2020, 10:36 AM |#26  
Senior Member
Thanks Meter: 256
 
More
hey, guys!
thanks for the best mod!
trying to change libs' type or camera type.. - the default ones are all in pink
and getting always black screen in viewfinder
can't even switch back to the default one settings
only app data wipe helps
what am I doing wrong?
10th March 2020, 08:51 PM |#27  
Senior Member
Flag Jaipur
Thanks Meter: 24
 
More
Works on LOS 17.1 Redmi Note 5 Pro perfectly, you can add it to working device list
2nd April 2020, 06:38 PM |#28  
Junior Member
Thanks Meter: 1
 
More
Miui 12 new features
Great Article , here you can get what features are available on miui 12 https://gcamuniverse.blogspot.com/2020/03/xiaomi-started-working-on-miui-12.html
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes