FORUMS

WIFI connection disconectting automically while playing pubg mobile.

2 posts
Thanks Meter: 0
 
By faisal95bd, Junior Member on 6th March 2019, 03:19 PM
Post Reply Email Thread
** Need Help **

I'm using Phoenix OS for playing PUBG Mobile. But sometimes while playing the WIFI connection of phoenix os automatically gets disconnected. Then I have to reconnect it again. It's really disturbing -_- .

My router is fully okay. Cause I don't face this issue on my other OS. I don't know if this problem has any relation with my L speed installation.
9th April 2019, 04:22 AM |#2  
Paget96's Avatar
Recognized Developer / Contributor
Flag Krusevac
Thanks Meter: 34,648
 
Donate to Me
More
Quote:
Originally Posted by faisal_95

** Need Help **



I'm using Phoenix OS for playing PUBG Mobile. But sometimes while playing the WIFI connection of phoenix os automatically gets disconnected. Then I have to reconnect it again. It's really disturbing -_- .



My router is fully okay. Cause I don't face this issue on my other OS. I don't know if this problem has any relation with my L speed installation.

You can try without LNET tweaks, maybe something make a problem.

Sent from my WAS-LX1 using Tapatalk
2nd December 2019, 01:49 PM |#3  
pertilee's Avatar
Senior Member
Flag RS, Brazil
Thanks Meter: 50
 
More
My wifi is restarting after 3 seconds connected to a network. It started to happen today. I installed the "L Speed" app from Magisk yesterday. Any idea of how to solve this? I don't want to format everything because of my WearOS.
The Following User Says Thank You to pertilee For This Useful Post: [ View ] Gift pertilee Ad-Free
2nd December 2019, 05:07 PM |#4  
Paget96's Avatar
Recognized Developer / Contributor
Flag Krusevac
Thanks Meter: 34,648
 
Donate to Me
More
Quote:
Originally Posted by pertilee

My wifi is restarting after 3 seconds connected to a network. It started to happen today. I installed the "L Speed" app from Magisk yesterday. Any idea of how to solve this? I don't want to format everything because of my WearOS.

Well after all, run your OS for a while and let it disconnect 5-10times. Get the logcat then and attach here.

Sent from my SNE-LX1 using Tapatalk
21st January 2020, 10:54 AM |#5  
Junior Member
Thanks Meter: 1
 
More
This is annoying. Do you have any ideas how to fix this? I tried everything, it doesn't work.
21st January 2020, 10:56 AM |#6  
Paget96's Avatar
Recognized Developer / Contributor
Flag Krusevac
Thanks Meter: 34,648
 
Donate to Me
More
Quote:
Originally Posted by Tams1er

This is annoying. Do you have any ideas how to fix this? I tried everything, it doesn't work.

Don't use net tweaks. Some change are not suit your device

Sent from my Redmi Note 8 Pro using Tapatalk
The Following User Says Thank You to Paget96 For This Useful Post: [ View ]
21st January 2020, 11:00 AM |#7  
Junior Member
Thanks Meter: 1
 
More
Quote:
Originally Posted by Paget96

Don't use net tweaks. Some change are not suit your device

Sent from my Redmi Note 8 Pro using Tapatalk

Thanks, I'll try
The Following User Says Thank You to Tams1er For This Useful Post: [ View ] Gift Tams1er Ad-Free
8th April 2020, 05:19 PM |#8  
Junior Member
Thanks Meter: 0
 
More
Hey there, i know this is a bit off but im here for almost the same problem.So i am using oneplus 3 android pie and i have only installed l speed recently. So before i installed this app my connection was stable but after i install this app i noticed instability in my connection. The following situation are some example :
1.When viewing whatsapp status it used to only take a few minutes before im able to see the status but after install it i need to wait for a long time. this shows that my phones connection are not focusing on whatsapp because when i try to download anything, the download will take a few seconds then the download will start downloading with a bit faster speed than usual so i know that my wifi is not the problem but its a problem with my phone.
2.Pubg mobile connection became really unstable because when i open the game to main screen it constantly says that server is not responding or rewuest timed out but at the same time when i download resources in the game it download as usual( i can see at my status bar on my phone the internet speed)this leads me to conclude that the L speed does make my phone download speed a bit better but in the cost of stabilty its making my phone connection not stable. I think that the tweak made my phone focus the internet on downloading the resources for the pubg but it made my phone not giving any internet or maybe if it give, only a little internet to the app itself to load the main screen.

For your jnformation, after i realised this problem, i reverted all the setting in the app then uninstalled the app and reboot but the connection instability still occurs so i think maybe there are some adjusment made by the app but not reverted back in my system. Oh and one more, i tried looking for the init.d folder incase i need to delete scripts but i can only see init folder and the init.d folder is no where to be found. And onemore for your info, when i installed the L speed i used the balance profile and in the LNET section, i only turned on the RIL tweak, tcp and also net speed+ and for the net buffer i occasionally change it between small, big and default.I hope somebody can help me resolve this problem.My only hope is that my internet connection on my OP3 returns tu its original state.
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes