FORUMS

Android Q emoji systemless Magisk module

169 posts
Thanks Meter: 213
 
Post Reply Email Thread
27th September 2019, 05:00 PM |#11  
PoochyX's Avatar
Senior Member
Thanks Meter: 402
 
More
Quote:
Originally Posted by KhizarrShahidd

Yes, but its on LineageOS 16 and all the other emoji sets appear to work just fine.

Damn these modifications always don't go off without an hitch

(09-09-18)
The Following User Says Thank You to PoochyX For This Useful Post: [ View ] Gift PoochyX Ad-Free
28th September 2019, 03:06 AM |#12  
Junior Member
Flag Gujranwala
Thanks Meter: 0
 
More
Quote:
Originally Posted by PoochyX

Damn these modifications always don't go off without an hitch

(09-09-18)

True that!
15th October 2019, 07:16 PM |#13  
Junior Member
Thanks Meter: 3
 
More
How we can fix it to make it work on Gboard?, please any idea would be appreciated (at the moment I went to an emoji website and copied each one of them and add each one to my personal dictionary 🤏 🥱 if you can watch them at least your phone can support Unicode 12) you can pick between add them manually, or ask a merciful developer that give us a hand( pretty pretty please 🥺I am on Android N 7.1.2 thanks in advance), I add them manually with the NotoColorEmoji.ttf of Android Q but even the older emojis still didn't showed up in the right ratio in the keyboard, maybe it's a thing about adding a bypass that allows us to see the new emojis on the gboard, please any idea, support, help is more than welcome, thanks in advance
30th October 2019, 02:47 PM |#14  
tych_tych's Avatar
OP Senior Member
Flag Diever
Thanks Meter: 213
 
Donate to Me
More
Quote:
Originally Posted by marlycious

How we can fix it to make it work on Gboard?, please any idea would be appreciated (at the moment I went to an emoji website and copied each one of them and add each one to my personal dictionary 🤏 🥱 if you can watch them at least your phone can support Unicode 12) you can pick between add them manually, or ask a merciful developer that give us a hand( pretty pretty please 🥺I am on Android N 7.1.2 thanks in advance), I add them manually with the NotoColorEmoji.ttf of Android Q but even the older emojis still didn't showed up in the right ratio in the keyboard, maybe it's a thing about adding a bypass that allows us to see the new emojis on the gboard, please any idea, support, help is more than welcome, thanks in advance

Hey, sorry for the late reply, you could try clearing Gboards data
24th March 2020, 03:35 AM |#15  
Junior Member
Thanks Meter: 2
 
More
Quote:
Originally Posted by PoochyX

Are you on a Samsung device

(09-09-18)

Is there a problem with samsung devices? I have a galaxy note 4. So it won't work for me?
24th March 2020, 11:49 PM |#16  
tych_tych's Avatar
OP Senior Member
Flag Diever
Thanks Meter: 213
 
Donate to Me
More
Quote:
Originally Posted by ialeixop

Is there a problem with samsung devices? I have a galaxy note 4. So it won't work for me?

With some Samsung devices, I'm not really sure which so you can try
Post Reply Subscribe to Thread

Tags
android q emojis, magisk, magisk module

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes