FORUMS

Magisk modules not working on realme 2 pro

99 posts
Thanks Meter: 30
 
Post Reply Email Thread
Why magisk modules not working on realme 2 pro

They can be installed but don't activate after reboot

Only we have an old patched version of magisk installer v17.1 which have working modules but it is old version with very few modules

Please fix this and support realme 2 pro mdroid pie
19th September 2019, 05:29 PM |#2  
Didgeridoohan's Avatar
Forum Moderator
Thanks Meter: 9,417
 
Donate to Me
More
Without more info or any kind of logs it's extremely hard to offer any kind of help. Take a look here:
https://didgeridoohan.com/magisk/MagiskHelp
22nd March 2020, 09:55 AM |#3  
ghoster76's Avatar
Senior Member
Flag Hanoi
Thanks Meter: 156
 
More
Here is the log

Code:
  301   542 I Magisk  : link: /sbin/.magisk/mirror/vendor
09-10 10:58:16.576   301   542 I Magisk  : * Setting up internal busybox
09-10 10:58:16.751   301   542 I Magisk  : * Running service.d scripts
09-10 10:58:16.816   301   673 I Magisk  : * Starting MagiskHide
09-10 10:58:16.817   301   673 I Magisk  : hide_policy: Hiding sensitive props
09-10 10:58:16.881   301   673 I Magisk  : hide_list init: [com.snapchat.android/com.snapchat.android]
09-10 10:58:16.893   301   673 I Magisk  : hide_list init: [com.snapchat.android/com.snapchat.android:crash]
09-10 10:58:16.903   301   673 I Magisk  : hide_list init: [com.snapchat.android/com.snapchat.android:phoenix]
09-10 10:58:16.912   301   673 I Magisk  : hide_list init: [com.snapchat.android/com.snapchat.android:stuffing]
09-10 10:58:16.921   301   673 I Magisk  : hide_list init: [com.google.android.gms/com.google.android.gms.unstable]
09-10 10:58:16.929   301   673 I Magisk  : hide_list init: [org.microg.gms.droidguard/com.google.android.gms.unstable]
09-10 10:58:17.497   301   815 I Magisk  : ** post-fs-data mode running
09-10 10:58:17.500   301   815 I Magisk  : * Initializing Magisk environment
09-10 10:58:17.500   301   815 I Magisk  : * Mounting mirrors
09-10 10:58:17.501   301   815 E Magisk  : mount /sbin/.magisk/block/system->/sbin/.magisk/mirror/system failed with 16: Device or resource busy
09-10 10:58:17.501   301   815 I Magisk  : mount: /sbin/.magisk/mirror/system
09-10 10:58:17.501   301   815 E Magisk  : mount /sbin/.magisk/block/data->/sbin/.magisk/mirror/data failed with 16: Device or resource busy
09-10 10:58:17.501   301   815 I Magisk  : mount: /sbin/.magisk/mirror/data
09-10 10:58:17.502   301   815 I Magisk  : * Setting up internal busybox
09-10 10:58:17.513   301   815 I Magisk  : * Running post-fs-data.d scripts
09-10 10:59:21.071   301  1953 I Magisk  : ** boot_complete triggered
09-10 10:59:51.698   301   673 I Magisk  : proc_monitor: [com.google.android.gms.unstable] PID=[4345] UID=[10010]
The magisk is forced to run on Core mode only and cannot be switched
25th March 2020, 05:56 PM |#4  
Eng.Raman's Avatar
Senior Member
Flag Khanaqin
Thanks Meter: 389
 
More
Quote:
Originally Posted by elswerky

Why magisk modules not working on realme 2 pro

They can be installed but don't activate after reboot

Only we have an old patched version of magisk installer v17.1 which have working modules but it is old version with very few modules

Please fix this and support realme 2 pro mdroid pie

To make magisk modules working properly, use fix magisk for oppo and realme by wzsx150.
Flash it with your twrp.
Attached Files
File Type: zip magiskfix_v1_realme_wzsx150.zip - [Click for QR Code] (1.3 KB, 6 views)
Post Reply Subscribe to Thread

Tags
rm2pro

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes