FORUMS
Remove All Ads from XDA

Background play no longer works

1 posts
Thanks Meter: 1
 
By Frostyd241, Junior Member on 16th September 2017, 09:38 AM
Post Reply Email Thread
23rd September 2017, 07:24 PM |#11  
Member
Thanks Meter: 11
 
More
my issue still remains with background playback. Seems to only happen with remote streams.
 
 
25th September 2017, 05:04 AM |#12  
Thirumalai.K's Avatar
Recognized Contributor
Thanks Meter: 4,014
 
More
Quote:
Originally Posted by f3bruary

my issue still remains with background playback. Seems to only happen with remote streams.

Hi,

Our developers already notified about the issue about the background play issue with remote streams. We will try to fix it ASAP.
You may set HW+ as default for network streams as a temporary workaround. HW+ & SW works as usual.
7th October 2017, 05:03 PM |#13  
Junior Member
Thanks Meter: 1
 
More
Other Issues Fixed by Android Security Patch for 5 Oct 2017
Quote:
Originally Posted by Thirumalai.K

Have you enabled background play?
Can you provide a bug report?

I wanted to follow up that any additional problems and weirdness with MX Player Pro after your initial fix have also been fixed by the Android 8.0.0 Security patch for October 5, 2017. Background play works for all cases I had issues with.
The Following User Says Thank You to Endroclast For This Useful Post: [ View ] Gift Endroclast Ad-Free
9th October 2017, 11:05 AM |#14  
Thirumalai.K's Avatar
Recognized Contributor
Thanks Meter: 4,014
 
More
Quote:
Originally Posted by Endroclast

I wanted to follow up that any additional problems and weirdness with MX Player Pro after your initial fix have also been fixed by the Android 8.0.0 Security patch for October 5, 2017. Background play works for all cases I had issues with.

Thanks for the information
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes