FORUMS
Remove All Ads from XDA
H10 Turbo

Blurry video with hw decoder

14 posts
Thanks Meter: 2
 
By jotzim, Junior Member on 19th June 2018, 07:42 AM
Post Reply Email Thread
Hello everybody, I have this problem:
When I use hw decoder I get perfect sound but video is blurry.
When I change it to hw+ I have perfect video but no ddp or dts sound. Any solution?
 
 
20th June 2018, 11:36 AM |#2  
Recognized Contributor
Thanks Meter: 4,106
 
More
Quote:
Originally Posted by jotzim

Hello everybody, I have this problem:
When I use hw decoder I get perfect sound but video is blurry.
When I change it to hw+ I have perfect video but no ddp or dts sound. Any solution?

Is it a local video or network stream?
HW decoder basically uses android mediaplayer API implemented on your device. If it is a network stream ( specifically HLS or DASH) it may happen due to adaptive playback. It will automatically select the best stream based on the current bandwidth. In HW+ or SW decoder, it will always play the first stream despite the bandwidth availability.
20th June 2018, 12:46 PM |#3  
OP Junior Member
Thanks Meter: 2
 
More
The problem occurs with local videos, mkv with ddp or dts sound. It is quite strange: Videos look like being projected on a screen with retention problem with hw. With hw+ videos are fine, but no sound
24th June 2018, 08:48 AM |#4  
Junior Member
Thanks Meter: 0
 
More
idn, but may restart will help?
idn, but may restart will help?
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes