FORUMS
Remove All Ads from XDA

Bug: MX player Pro build 1.9.5 dropped WMV support?

37 posts
Thanks Meter: 6
 
By Ps24u, Member on 26th August 2017, 06:37 PM
Post Reply Email Thread
Hey, I was using MX player Pro build 1.9.3 without any issues.
Today it updated to 1.9.5 from Play Store.
Since the update, I cannot play any video that contains a WMV1 or WMV3 video stream.
The player tries HW decoder, then SW, then gives an error:
"This video format (wmv3) is not supported."
All those videos used to play back perfectly in the past up to (and including) build v1.9.3.
What's going on...?

I'm on Sony Xperia Z1 Compact. I launch videos using ES File Explorer.
This setup has worked absolutely flawlessly in the past for WMV files or AVI files containing WMV video tracks.
 
 
28th August 2017, 09:15 AM |#2  
InvalidDNA's Avatar
Member
Thanks Meter: 104
 
More
Quote:
Originally Posted by Ps24u

Hey, I was using MX player Pro build 1.9.3 without any issues.
Today it updated to 1.9.5 from Play Store.
Since the update, I cannot play any video that contains a WMV1 or WMV3 video stream.
The player tries HW decoder, then SW, then gives an error:
"This video format (wmv3) is not supported."
All those videos used to play back perfectly in the past up to (and including) build v1.9.3.
What's going on...?

I'm on Sony Xperia Z1 Compact. I launch videos using ES File Explorer.
This setup has worked absolutely flawlessly in the past for WMV files or AVI files containing WMV video tracks.

Message itself clear. Looks like MX Player has dropped support for some more codecs.
May be yet another patent issue. Anyhow, Custom Codec will work as usual with all codecs.
The Following User Says Thank You to InvalidDNA For This Useful Post: [ View ] Gift InvalidDNA Ad-Free
31st August 2017, 01:32 AM |#3  
Senior Member
Thanks Meter: 5
 
More
Not happy with this either. Especially for an app I paid for.
Hopefully just a bug they will fix.

---------- Post added at 08:32 PM ---------- Previous post was at 08:32 PM ----------

Not happy with this either. Especially for an app I paid for.
Hopefully just a bug they will fix.
2nd September 2017, 10:25 AM |#4  
Member
Thanks Meter: 11
 
More
Just hit this too, this is a problem. Is there a codec I can load somewhere that will enable wmv3?
6th September 2017, 10:24 PM |#5  
Junior Member
Flag amsterdam
Thanks Meter: 0
 
More
same problem with mpeg2 hopfully thy wil fix it soon
22nd September 2017, 06:13 PM |#6  
Junior Member
Thanks Meter: 0
 
More
I got this problem today, when upgrading from 1.9.3 to 1.9.8
The installation of the latest version of MX Player Custom Codec With DTS Support helped
5th October 2017, 04:13 AM |#7  
Junior Member
Thanks Meter: 0
 
More
Quote:
Originally Posted by TheDoka

I got this problem today, when upgrading from 1.9.3 to 1.9.8
The installation of the latest version of MX Player Custom Codec With DTS Support helped

Well can you be helpful and tell us where to get it instead of teasing us?
5th October 2017, 04:05 PM |#8  
Senior Member
Thanks Meter: 5
 
More
Quote:
Originally Posted by Gailthesnail

Well can you be helpful and tell us where to get it instead of teasing us?

https://www.google.com/amp/s/forum.x...-t2156254/amp/
6th October 2017, 01:30 PM |#9  
Junior Member
Thanks Meter: 0
 
More
Use Mango player apk , it's supports all type of formets
14th October 2017, 05:33 PM |#10  
Junior Member
Thanks Meter: 0
 
More
Dear jguy, the solution you supplied doesn't work. I followed it to the letter. Version 1.9.3 was flawless. I'm sorry I upgraded. I'm a paying user. I use my tablet to make a living. I use video to teach English. Not being able to employ my collection of WMV3 files blows a hole in my resource collection. If only I could reinstall 1.9.3.
14th October 2017, 06:41 PM |#11  
Senior Member
Thanks Meter: 5
 
More
Quote:
Originally Posted by Edward Lorence

Dear jguy, the solution you supplied doesn't work. I followed it to the letter. Version 1.9.3 was flawless. I'm sorry I upgraded. I'm a paying user. I use my tablet to make a living. I use video to teach English. Not being able to employ my collection of WMV3 files blows a hole in my resource collection. If only I could reinstall 1.9.3.

You sure you picked the right version for your device? It worked for me with a Pixel xl. Also, not my solution, just provided a link for a previous post a few up.
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes