FORUMS
Remove All Ads from XDA

[CRASH] The app is constantly falls under MIUI 9

4 posts
Thanks Meter: 0
 
By illeomart, Junior Member on 11th March 2018, 07:51 PM
Post Reply Email Thread
Hello! Lovely player! But I have a small problem: it constantly falls under MIUI 9 on Xiaomi Redmi 4x. Here is log archive: (remove the space) drive.google .com/file/d/12HtTk5aOShWAAuJwE2BHXI-Jchu_YhOD/view

I use MX player pro 1.9.16
Thank you!
 
 
12th March 2018, 07:49 AM |#2  
Recognized Contributor
Thanks Meter: 4,089
 
More
Quote:
Originally Posted by illeomart

Hello! Lovely player! But I have a small problem: it constantly falls under MIUI 9 on Xiaomi Redmi 4x. Here is log archive: (remove the space) drive.google .com/file/d/12HtTk5aOShWAAuJwE2BHXI-Jchu_YhOD/view

I use MX player pro 1.9.16
Thank you!

HW+ audio codecs are experimental. that's why they are disabled by default. Kindly disable it & check again.
12th March 2018, 07:58 AM |#3  
OP Junior Member
Thanks Meter: 0
 
More
Quote:
Originally Posted by Thirumalai.K

HW+ audio codecs are experimental. that's why they are disabled by default. Kindly disable it & check again.

Now only HW and SW: drive.google .com/file/d/1P2_fUgKpF2bHR5yOeS3EYjsFEixg89hV/view
13th March 2018, 07:53 PM |#4  
Junior Member
Thanks Meter: 1
 
More
Same
I had the same issue on it. Now I got it fixed by re-installing the same. As this came default I think.
14th March 2018, 12:17 PM |#5  
Recognized Contributor
Thanks Meter: 4,089
 
More
Quote:
Originally Posted by illeomart

Now only HW and SW: drive.google .com/file/d/1P2_fUgKpF2bHR5yOeS3EYjsFEixg89hV/view

Hi,

you still have the following HW+ audio codecs enabled. Goto Settings > Decoder > HW+ Audio Codecs & disable it everything. Or Reset the MX Player settings from Settings > General.

Vorbis
PCM
Opus
MP3
GSM
G711-μ-law
G711-A-law
FLAC
AMR-WB
AMR-NB
AAC

Additional Note: In some Xiaomi devices with MIUI 9, MX Player is getting killed by the system when it runs in the background mode. It happens due to MIUI optimization done by Xiaomi. Open recent app screen, swipe down. Once the lock symbol appears, the system won't kill MX Player unnecessarily.
14th March 2018, 01:33 PM |#6  
OP Junior Member
Thanks Meter: 0
 
More
Quote:
Originally Posted by Thirumalai.K

Hi,
Goto Settings > Decoder > HW+ Audio Codecs & disable it everything.

Yeeey! It's work! Thank you!
Quote:
Originally Posted by Thirumalai.K

Open recent app screen, swipe down. Once the lock symbol appears, the system won't kill MX Player unnecessarily.

Already
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes