FORUMS
Remove All Ads from XDA

HW decoder issues with Samsung Galaxy Tab s6

28 posts
Thanks Meter: 6
 
By Ranbato, Junior Member on 8th January 2020, 03:06 AM
Post Reply Email Thread
Long time MX pro user on my nexus 2013.
Just upgraded to Samsung Galaxy Tab s6.

Seeing two issues:
1) No hw acceleration on any videos, though they seem to play fine.
2) audio jitter if hw audio enabled.

Logs attached.

I've tried various codecs, no change.

Thanks.
Attached Files
File Type: zip report_2020-01-07_190552.zip - [Click for QR Code] (32.2 KB, 6 views)
8th January 2020, 06:29 PM |#2  
MXPlayer's Avatar
Senior Member
Thanks Meter: 94
 
More
Quote:
Originally Posted by Ranbato

Long time MX pro user on my nexus 2013.
Just upgraded to Samsung Galaxy Tab s6.

Seeing two issues:
1) No hw acceleration on any videos, though they seem to play fine.
2) audio jitter if hw audio enabled.

Logs attached.

I've tried various codecs, no change.

Thanks.

Hi Renato,

HW Acceleration is something that is built into the device's hardware, and the same has to be implemented by your device manufacturer. Based on the information on your bug report, it seems that your device doesn't have any hardware accelerated decoders for MPEG2 video. So, it can be only played with SW decoder.

With regards to HW+ Audio Codecs, it is an experimental feature and disabled by default. In case, if you have enabled it manually, request you to disable them, and it should fix the jittering.

Thank you.
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes