FORUMS
Remove All Ads from XDA

How can I tap "YES" to accept the license agreement, when there is no "YES"?

14 posts
Thanks Meter: 0
 
By Mike Ehlert, Junior Member on 7th June 2018, 12:29 AM
Post Reply Email Thread
I upgraded my MX Player Pro to the new version just now, and a license agreement page comes up saying I must tap "YES". but there is not a YES anywhere to tap. How can I get past this?
 
 
7th June 2018, 01:16 AM |#2  
TheFixItMan's Avatar
Senior Member
Flag London
Thanks Meter: 3,542
 
More
Quote:
Originally Posted by Mike Ehlert

I upgraded my MX Player Pro to the new version just now, and a license agreement page comes up saying I must tap "YES". but there is not a YES anywhere to tap. How can I get past this?

You see the big massive button that says yes I agree - press it!

See screenshot in attachment
Attached Thumbnails
Click image for larger version

Name:	Screenshot_20180607-011414.png
Views:	116
Size:	38.3 KB
ID:	4520101  
7th June 2018, 05:04 AM |#3  
Recognized Contributor
Thanks Meter: 4,107
 
More
Quote:
Originally Posted by Mike Ehlert

I upgraded my MX Player Pro to the new version just now, and a license agreement page comes up saying I must tap "YES". but there is not a YES anywhere to tap. How can I get past this?

Kindly share a screenshot with us. It will help us to understand the issue better.
8th June 2018, 05:18 AM |#4  
OP Junior Member
Thanks Meter: 0
 
More
Here is a screenshot:
MX Player - Tap YES to accept license agreement
8th June 2018, 05:21 AM |#5  
OP Junior Member
Thanks Meter: 0
 
More
Quote:
Originally Posted by TheFixItMan

You see the big massive button that says yes I agree - press it!

See screenshot in attachment

Thanks but I only see the top half of that screen on my MTCE GS (Xtron) car head unit, running Android 8.0. There is no way to scroll down to see that button.
8th June 2018, 10:55 AM |#6  
TheFixItMan's Avatar
Senior Member
Flag London
Thanks Meter: 3,542
 
More
Quote:
Originally Posted by Mike Ehlert

Thanks but I only see the top half of that screen on my MTCE GS (Xtron) car head unit, running Android 8.0. There is no way to scroll down to see that button.

Do you have access to the accessibility options in your device settings

You can try changing the default font size to tiny (or the smallest) - run the app & see if the button is visible then once pressed change your device settings back
8th June 2018, 11:23 AM |#7  
Recognized Contributor
Thanks Meter: 4,107
 
More
Quote:
Originally Posted by Mike Ehlert

Thanks but I only see the top half of that screen on my MTCE GS (Xtron) car head unit, running Android 8.0. There is no way to scroll down to see that button.

Thanks for sharing the screenshot. it seems to be a layout issue on landscape orientation. We will fix it in the next release.
8th June 2018, 03:54 PM |#8  
OP Junior Member
Thanks Meter: 0
 
More
Small font
Quote:
Originally Posted by TheFixItMan

Do you have access to the accessibility options in your device settings

You can try changing the default font size to tiny (or the smallest) - run the app & see if the button is visible then once pressed change your device settings back

I went into the Android Settings > Display > Font Size and selected the smallest font, but when I ran MX Player again the screen appeared identical as in my previous screenshot. It seems it's not using the smaller font I selected.
8th June 2018, 04:01 PM |#9  
TheFixItMan's Avatar
Senior Member
Flag London
Thanks Meter: 3,542
 
More
Quote:
Originally Posted by Mike Ehlert

I went into the Android Settings > Display > Font Size and selected the smallest font, but when I ran MX Player again the screen appeared identical as in my previous screenshot. It seems it's not using the smaller font I selected.

As a work around you can try this apk
It allows you to force set the screen orientation

You can try setting it to portrait (or other options)
Attached Files
File Type: apk Set Orientation.apk - [Click for QR Code] (111.4 KB, 16 views)
8th June 2018, 07:39 PM |#10  
OP Junior Member
Thanks Meter: 0
 
More
Quote:
Originally Posted by TheFixItMan

As a work around you can try this apk
It allows you to force set the screen orientation

You can try setting it to portrait (or other options)

It sounded like a great idea, but unfortunately setting it to Portrait or Landsape modes had no effect. The (GS) Xtrons head unit appears to be hardcoded for Landscape mode only.
8th June 2018, 07:48 PM |#11  
TheFixItMan's Avatar
Senior Member
Flag London
Thanks Meter: 3,542
 
More
Quote:
Originally Posted by Mike Ehlert

It sounded like a great idea, but unfortunately setting it to Portrait or Landsape modes had no effect. The (GS) Xtrons head unit appears to be hardcoded for Landscape mode only.

Oh well can't think of anything else

You will have to revert to a previous version & wait for them to fix the layout
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes