FORUMS
Remove All Ads from XDA
Honor 7x
Win an Honor 7X!

MX Player Custom Codec [DTS Support]

5,932 posts
Thanks Meter: 6,505
 
By USBhost, Recognized Contributor on 19th February 2013, 08:52 PM
Post Reply Email Thread
23rd July 2017, 04:12 AM |#2111  
Senior Member
Thanks Meter: 30
 
More
No problems with my Shield K1 using MXplayer Pro from Playstore and 1.8.6 neon codec.
 
 
23rd July 2017, 06:33 PM |#2112  
Junior Member
Thanks Meter: 0
 
More
Getting same error on my s8 plus
23rd July 2017, 06:49 PM |#2113  
USBhost's Avatar
OP Recognized Contributor
Flag u:r:usbhost:s0
Thanks Meter: 6,505
 
Donate to Me
More
If you getting errors like "please use version 1.8.6 armv7neon codec."
https://drive.google.com/drive/mobil...13&direction=a use the older versions.

It seems quite a few people don't have MX player 1.9.3
The Following 3 Users Say Thank You to USBhost For This Useful Post: [ View ] Gift USBhost Ad-Free
25th July 2017, 05:52 AM |#2114  
InfX's Avatar
Senior Member
Thanks Meter: 212
 
More
I can't seem to find an answer anywhere, so can someone on this thread please tell me if the custom codec is necessary for the DTS playback in the PAID MX player version (the 'pro') as well?

I'd really like to get an MX player version i could simply have installed with an auto-updates enabled, but without the chance of the next update breaking the codec compatiblity over and over again.

This custom codec thing being necessary, while seemingly a minor inconvenience, becomes really annoying while paired with auto updates.
25th July 2017, 07:27 AM |#2115  
IronTechmonkey's Avatar
Recognized Contributor
Thanks Meter: 5,346
 
More
Quote:
Originally Posted by USBhost

If you getting errors like "please use version 1.8.6 armv7neon codec."
https://drive.google.com/drive/mobil...13&direction=a use the older versions.

It seems quite a few people don't have MX player 1.9.3

Coincidentally MX Player 1.9.3 (free) just became available in Playstore yesterday for my devices (Moto G Peregrine and Moto G Osprey on LOS14.1) which had been running 1.8.21. After the app update the prompt about outdated custom codec appeared as expected, after which I installed the new one and everything is groovy. Thanks!
The Following User Says Thank You to IronTechmonkey For This Useful Post: [ View ] Gift IronTechmonkey Ad-Free
25th July 2017, 08:02 PM |#2116  
Senior Member
Thanks Meter: 30
 
More
Now finaly got MXplayer 1.9.3 update fom playstore.

Sent from my SHIELD Tablet K1 using XDA-Developers Legacy app
The Following User Says Thank You to Z23 For This Useful Post: [ View ] Gift Z23 Ad-Free
25th July 2017, 08:17 PM |#2117  
ChazzMatt's Avatar
Recognized Contributor
Flag Atlanta, Georgia
Thanks Meter: 4,882
 
Donate to Me
More
Quote:
Originally Posted by Z23

Now finaly got MXplayer 1.9.3 update fom playstore.

Sent from my SHIELD Tablet K1 using XDA-Developers Legacy app

1.9.3 codecs

https://mxplayerdownload.co/mx-playe...codec-download


Couldn't get them to download from the other link. Downloaded from this link fine.
The Following User Says Thank You to ChazzMatt For This Useful Post: [ View ] Gift ChazzMatt Ad-Free
25th July 2017, 08:27 PM |#2118  
Senior Member
Thanks Meter: 30
 
More
Google drive download seems broken. XDA download worked fine.

Sent from my SHIELD Tablet K1 using XDA-Developers Legacy app
The Following 2 Users Say Thank You to Z23 For This Useful Post: [ View ] Gift Z23 Ad-Free
26th July 2017, 03:42 AM |#2119  
USBhost's Avatar
OP Recognized Contributor
Flag u:r:usbhost:s0
Thanks Meter: 6,505
 
Donate to Me
More
Quote:
Originally Posted by Z23

Google drive download seems broken. XDA download worked fine.

Sent from my SHIELD Tablet K1 using XDA-Developers Legacy app

it works fine with me.
what error did you get?
26th July 2017, 07:08 AM |#2120  
Senior Member
Thanks Meter: 30
 
More
Download error from gdrive app. Three times in a row. Tried now again and it works, must have been a temporary problem.
The Following User Says Thank You to Z23 For This Useful Post: [ View ] Gift Z23 Ad-Free
27th July 2017, 04:26 PM |#2121  
Junior Member
Thanks Meter: 0
 
More
I have 1+1, MXPlayer auto updated to 1.9.3, got the custom codec error, Audio degraded significantly!

Installed new codec by downloading from above, no improvement. Reinstalled mxplayer and codec pack from play, but still no luck.

Any ideas?
Post Reply Subscribe to Thread

Tags
mxplayer custom codec dts ffmpeg

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes