FORUMS
Remove All Ads from XDA
Honor 7x
Win an Honor 7X!

[Q][Resolved] MX player and HEVC/H265 codec

1 posts
Thanks Meter: 0
 
By nilloi, Junior Member on 6th June 2014, 03:48 PM
Post Reply Email Thread
12th July 2015, 08:23 AM |#11  
Junior Member
Thanks Meter: 5
 
More
Quote:
Originally Posted by warvevo

Dumping or enabled trace, live log etc will slow down system. You must know what you are saying man!

I just learned , thank you for telling me .
 
 
21st October 2015, 10:29 PM |#12  
andrei-b76's Avatar
Junior Member
Thanks Meter: 4
 
More
changed settings my Elephone P8000
phone : settings-developer settings - advanced settings - Enable OpenGL traces - systrace (graphics)
HEVC
now much smoother, but still slows
The Following User Says Thank You to andrei-b76 For This Useful Post: [ View ] Gift andrei-b76 Ad-Free
7th December 2015, 03:07 PM |#13  
Junior Member
Thanks Meter: 0
 
More
thank you very much
12th March 2017, 01:02 AM |#14  
Junior Member
Thanks Meter: 3
 
More
I found setting the number of cores to use (in MX player's settings) to match the number of cores in my device processor worked. Video was very jumpy and audio/video sync failed before, now 265 plays perfect. (Samsung Galaxy Tab S 8)
The Following 2 Users Say Thank You to jlparsons2 For This Useful Post: [ View ] Gift jlparsons2 Ad-Free
13th May 2017, 05:07 PM |#15  
Junior Member
Flag Santiago
Thanks Meter: 0
 
More
Quote:
Originally Posted by jlparsons2

I found setting the number of cores to use (in MX player's settings) to match the number of cores in my device processor worked. Video was very jumpy and audio/video sync failed before, now 265 plays perfect. (Samsung Galaxy Tab S 8)


perfect... I change the number of core to use, so it finally work with H265 HVEC codec
25th September 2017, 07:27 PM |#16  
Junior Member
Thanks Meter: 0
 
More
If didnt work, try in MX player play with settings there, for example what works for me (lenovo tab yoga 3 pro) was: limit CPU core to 8, YUV colours, and use tricks for faster play -> any one from these not set = video playback fail, all of them = absolute superb (even in battery saving mode); so keep trying, the hope is there
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes