FORUMS
Remove All Ads from XDA

Mx player opensubtitles login crashing

3 posts
Thanks Meter: 0
 
By J.O.A.T., Junior Member on 3rd December 2017, 08:48 PM
Post Reply Email Thread
I am having an issues where if I try to log into opensubtitles ( under online subtitles > search) the whole app crashes. I have tried uninstalling and reinstalling. I have Version 1.9.10. on my pixel XL running Android 8.0. Log files at dropbox (dot) com/s/xkvlvpg82bbixyj/report_2017-12-03_143813.zip?dl=0 Any help would be appreciated.
4th December 2017, 11:02 AM |#2  
Recognized Contributor
Thanks Meter: 4,115
 
More
Quote:
Originally Posted by J.O.A.T.

I am having an issues where if I try to log into opensubtitles ( under online subtitles > search) the whole app crashes. I have tried uninstalling and reinstalling. I have Version 1.9.10. on my pixel XL running Android 8.0. Log files at dropbox (dot) com/s/xkvlvpg82bbixyj/report_2017-12-03_143813.zip?dl=0 Any help would be appreciated.

HI,

Sorry for the inconvenience.
We have already forwarded your report to our developers. We will get back to you if it's required.
10th September 2018, 02:35 AM |#3  
Member
Thanks Meter: 8
 
More
Quote:
Originally Posted by Thirumalai.K

HI,

Sorry for the inconvenience.
We have already forwarded your report to our developers. We will get back to you if it's required.

This error can be replicated on the Note 8 consistently (8.0.0 Oreo, Verizon) on the most-up-to-date version. I have just sent in an error report.
10th September 2018, 09:52 AM |#4  
MXPlayer's Avatar
Senior Member
Thanks Meter: 96
 
More
Quote:
Originally Posted by jkxs

This error can be replicated on the Note 8 consistently (8.0.0 Oreo, Verizon) on the most-up-to-date version. I have just sent in an error report.

Do you mean that you are also facing the crashes?
15th October 2018, 02:05 PM |#5  
Junior Member
Thanks Meter: 0
 
More
I also faced same issue. Already sent a feedback about an 2hours ago.
6th November 2018, 06:24 PM |#6  
Dianysis's Avatar
Junior Member
Thanks Meter: 0
 
More
Any update on this? I am having the same problem on my S9+.

Sent from my SM-G965F using Tapatalk
7th November 2018, 06:51 AM |#7  
MXPlayer's Avatar
Senior Member
Thanks Meter: 96
 
More
Quote:
Originally Posted by J.O.A.T.

I am having an issues where if I try to log into opensubtitles ( under online subtitles > search) the whole app crashes. I have tried uninstalling and reinstalling. I have Version 1.9.10. on my pixel XL running Android 8.0. Log files at dropbox (dot) com/s/xkvlvpg82bbixyj/report_2017-12-03_143813.zip?dl=0 Any help would be appreciated.

Quote:
Originally Posted by jkxs

This error can be replicated on the Note 8 consistently (8.0.0 Oreo, Verizon) on the most-up-to-date version. I have just sent in an error report.

Quote:
Originally Posted by shooxda

I also faced same issue. Already sent a feedback about an 2hours ago.

Quote:
Originally Posted by Dianysis

Any update on this? I am having the same problem on my S9+.

Sent from my SM-G965F using Tapatalk

It seems to be caused by the accessibility services on the device. Can you please disable the talkback (if it is enabled) and check again? We have already fixed this internally and a new build is being tested by our private testers. Hopefully, it will be rolled out to everyone in the near future.
7th November 2018, 07:00 AM |#8  
Dianysis's Avatar
Junior Member
Thanks Meter: 0
 
More
Thanks for your quick reply.
Unfortunately, didn't help. It was off already, switched it on and then off again - still nothing.
7th November 2018, 08:53 AM |#9  
MXPlayer's Avatar
Senior Member
Thanks Meter: 96
 
More
Quote:
Originally Posted by Dianysis

Thanks for your quick reply.
Unfortunately, didn't help. It was off already, switched it on and then off again - still nothing.

can you please collect a bug report immediately after the crash and share with us?
7th November 2018, 10:59 AM |#10  
Dianysis's Avatar
Junior Member
Thanks Meter: 0
 
More
I can't seem to get it attached.
Says "this community does not support attachment with this file type".

Sorry. New to this forum.
7th November 2018, 12:28 PM |#11  
Dianysis's Avatar
Junior Member
Thanks Meter: 0
 
More
Quote:
Originally Posted by Dianysis

I can't seem to get it attached.
Says "this community does not support attachment with this file type".

Sorry. New to this forum.

Let's try this....

https://www.dropbox.com/s/eb9wlc7qus...14917.zip?dl=0
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes