FORUMS
Remove All Ads from XDA
H10 Turbo

MX Player Pro 1.9.10 does not now play mpeg video

1 posts
Thanks Meter: 0
 
By gcoxusa, Junior Member on 7th January 2018, 07:07 AM
Post Reply Email Thread
I have a Samsung Galaxy Note 10.1 - 2014 Edition tablet running Android version 4.4.2.

I purchased MX Player Pro in October to play some videos on the tablet and everything played well. Today I noticed that those same videos do NOT now play. Instead I get a message that says "Mpeg2video not supported". Needless to say ... this now you see it ... now you don't is beyond frustrating.

So I uninstalled and re-installed the MX Player Pro app, and still get the same error. I suspect that some recent updates might be cause but I cannot be sure as updates happen automatically usually. I would appreciate some advice on troubleshooting this problem.
 
 
7th January 2018, 02:05 PM |#2  
ChazzMatt's Avatar
Recognized Contributor
Flag Atlanta, Georgia
Thanks Meter: 6,872
 
Donate to Me
More
Try the custom codec. It adds back functionality the developer took away.

https://forum.xda-developers.com/sho....php?t=2156254

Sent from my official carrier unlocked LG V30+ US998
8th January 2018, 09:20 AM |#3  
Junior Member
Thanks Meter: 0
 
More
I have a new Lenovo Tab 4 with Android 7.1.1, Snapdragon 625 and lots of mpeg2 videos and just installed MX Player. Which codec version should I use?
8th January 2018, 11:10 AM |#4  
ChazzMatt's Avatar
Recognized Contributor
Flag Atlanta, Georgia
Thanks Meter: 6,872
 
Donate to Me
More
Quote:
Originally Posted by hellsing71

I have a new Lenovo Tab 4 with Android 7.1.1, Snapdragon 625 and lots of mpeg2 videos and just installed MX Player. Which codec version should I use?

If you're not sure what kind of chip you have, the "All in One" file works for all. It's just bigger.

Download to storage, go into app settings and point the decoder to that file.

Sent from my official carrier unlocked LG V30+ US998
14th January 2018, 01:31 PM |#5  
Junior Member
Thanks Meter: 0
 
More
I'm interested to know how you go once installing the custom codec, there's a thread here:
https://forum.xda-developers.com/app...4/post73588097

Where I am discussing poor performance once the codec is installed.
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes