FORUMS
Remove All Ads from XDA

MX Player Pro crashes during video stream

2 posts
Thanks Meter: 0
 
By hadrrr, Junior Member on 10th March 2018, 01:46 PM
Post Reply Email Thread
Hello,

I am experiencing the following problem on MX Player Pro during video streams lately:

The player crashes and just closes on different points of the video.

Sometimes after a few seconds. Sometimes after minutes.

I always need at least 2-3 restarts to watch a 50 minutes video.

When I start the same video stream again after a crash the player doesn't offer me to start from last moment and just starts from beginning.

When I manually close a video stream and start it again MX player asks me where to start, as it should.

I don't have the same problem with locally stored videos. Other video player do not have the same problem with the same video streams.

Here is the crash report:
mega.nz/#!3Q1nyRLK!Y6W_pTECbP2EbyVJ1-bw2-_VNvD_Sa7rYq2NVbO4qu4

More Information:
Moto G falcon 2013
LineageOS
Android 7.1.2

I hope someone can help to find the problem.

Greetings!
 
 
5th April 2018, 02:42 AM |#2  
Junior Member
Thanks Meter: 0
 
More
I've got the same symptom - recently MX Player for me is becoming quite unreliable, having been perfect for a very long time.

I'm currently testing VLC to make sure it isn't an issue with my files.
8th April 2018, 04:32 AM |#3  
Recognized Contributor
Thanks Meter: 4,088
 
More
Quote:
Originally Posted by mortbrad

I've got the same symptom - recently MX Player for me is becoming quite unreliable, having been perfect for a very long time.

I'm currently testing VLC to make sure it isn't an issue with my files.

Kindly share a bug report from MX Player help menu with us. Without proper logs, it's very difficult to identify the root cause of the issue. In most of the cases, it's caused by the connection closure on the server end.
22nd May 2018, 07:52 AM |#4  
Junior Member
Thanks Meter: 0
 
More
I feel like this problem is solved, and I never got to upload my bug report.
22nd May 2018, 11:48 AM |#5  
Junior Member
Thanks Meter: 1
 
More
Actually it still does for me. Using FireTV stick 2. and It once happened on my android7.0 phone as well.
22nd May 2018, 02:22 PM |#6  
Recognized Contributor
Thanks Meter: 4,088
 
More
Quote:
Originally Posted by nzhd

Actually it still does for me. Using FireTV stick 2. and It once happened on my android7.0 phone as well.

Can you share the bug report?
22nd May 2018, 03:45 PM |#7  
Junior Member
Thanks Meter: 1
 
More
Quote:
Originally Posted by Thirumalai.K

Can you share the bug report?

I sent email with the bug report but haven't got any response yet.
here's the bug report. Link
25th May 2018, 05:03 PM |#8  
Recognized Contributor
Thanks Meter: 4,088
 
More
Quote:
Originally Posted by nzhd

I sent email with the bug report but haven't got any response yet.
here's the bug report. Link

Unfortunately, the logs in your report don't contain information about the issue. Kindly collect the bug reports again immediately after reproducing the issue. Otherwise, the logs will be erased by the system.
25th May 2018, 05:29 PM |#9  
Junior Member
Thanks Meter: 1
 
More
Quote:
Originally Posted by Thirumalai.K

Unfortunately, the logs in your report don't contain information about the issue. Kindly collect the bug reports again immediately after reproducing the issue. Otherwise, the logs will be erased by the system.

sent the bug report in a private message.
Thanks.
5th June 2018, 10:57 AM |#10  
Junior Member
Thanks Meter: 1
 
More
@Thirumalai.K
Coupd you please check out the private message again?
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes