FORUMS
Remove All Ads from XDA
H10 Turbo

Anyone else have a problem with video files skipping?

312 posts
Thanks Meter: 28
 
By yuppicide, Senior Member on 5th July 2018, 12:43 AM
Post Reply Email Thread
I have a Samsung Galaxy S9+. I have videos I downloaded off YouTube. I play them in my car via Bluetooth. Let's say I am playing a video, then I switch to radio, then I switch back to the video. It skips every 1.5 or 2 seconds unless I stop and re-start the video (or switch to a different video).
 
 
5th July 2018, 09:56 AM |#2  
Recognized Contributor
Thanks Meter: 4,106
 
More
Quote:
Originally Posted by yuppicide

I have a Samsung Galaxy S9+. I have videos I downloaded off YouTube. I play them in my car via Bluetooth. Let's say I am playing a video, then I switch to radio, then I switch back to the video. It skips every 1.5 or 2 seconds unless I stop and re-start the video (or switch to a different video).

Hi,

can you please collect a bug report from MX Player help menu immediately after the issue? It will help us to understand the issue better.
Does it happen with all decoders?
6th July 2018, 06:47 AM |#3  
Junior Member
Thanks Meter: 1
 
More
I have a galaxy s7 edge and I'm having the exact same issue. It's almost like either the file is becoming corrupted or the player is.
9th July 2018, 02:37 PM |#4  
Recognized Contributor
Thanks Meter: 4,106
 
More
Quote:
Originally Posted by mayanspacecadet

I have a galaxy s7 edge and I'm having the exact same issue. It's almost like either the file is becoming corrupted or the player is.

Can you please share the bug report here?
16th July 2018, 06:59 PM |#5  
OP Senior Member
Thanks Meter: 28
 
More
Quote:
Originally Posted by Thirumalai.K

Hi,

can you please collect a bug report from MX Player help menu immediately after the issue? It will help us to understand the issue better.
Does it happen with all decoders?

I will try what you suggested, because my other post I mentioned to audio lag. So lemme try HW+ and I'll let you know about the bluetooth lag and if this problem comes back up I'll get a bug report.
Yesterday, 12:09 PM |#6  
MXPlayer's Avatar
Junior Member
Thanks Meter: 1
 
More
Quote:
Originally Posted by yuppicide

I will try what you suggested, because my other post I mentioned to audio lag. So lemme try HW+ and I'll let you know about the bluetooth lag and if this problem comes back up I'll get a bug report.


Thanks in advance. It will be more better if you can collect the complete system logs by using logcat.
Yesterday, 06:15 PM |#7  
OP Senior Member
Thanks Meter: 28
 
More
Quote:
Originally Posted by MXPlayer

Thanks in advance. It will be more better if you can collect the complete system logs by using logcat.

Okay.. the file still skips on HW+. It's only when changing my car's input to something else like radio then back to bluetooth. If I turn the car off and back on the video resumes where it left off and plays fine.

As it was skipping I captured a bug report, but not sure where it saved the file. The location went away too quickly for me to see.

Also, I've never used logcat. I can certainly download it. Is there some commandline thing to enter to get you the exact info you need?
Today, 05:48 AM |#8  
MXPlayer's Avatar
Junior Member
Thanks Meter: 1
 
More
Quote:
Originally Posted by yuppicide

Okay.. the file still skips on HW+. It's only when changing my car's input to something else like radio then back to bluetooth. If I turn the car off and back on the video resumes where it left off and plays fine.

As it was skipping I captured a bug report, but not sure where it saved the file. The location went away too quickly for me to see.

Also, I've never used logcat. I can certainly download it. Is there some commandline thing to enter to get you the exact info you need?


If you have collected the logs through the bug report option, It will be saved as a zip file (report_YYYY-MM-DD_HHMMSS.zip) on the parent directory of the internal storage. You can just share the file here.


And, Yes. For collecting the complete system logs through logcat, you have to enable usb debugging on your device & need a computer to collect the logs through logcat tool. You can find more detailed information on http://mx.j2inter.com/report-an-issue. Hope it will help you to get it done properly.
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes