FORUMS
Remove All Ads from XDA

[STICKY] ASK YOUR QUESTIONS HERE!! - Simple question, simple answer - FAQ thread

890 posts
Thanks Meter: 255
 
By CDB-Man, Senior Member on 7th August 2015, 09:14 AM
Post Reply Email Thread
18th September 2017, 09:33 AM |#811  
Thirumalai.K's Avatar
Recognized Contributor
Thanks Meter: 4,014
 
More
Quote:
Originally Posted by PiercedPikachu

I'm having irritating problems, the resume function and the player going to the next song when "loop all" is checked. None of these setttings work anymore. Unless i have the player open above anything else, it won't continue on to the next song; it just stops right there. I then have open it full screen and manually press next.
And even though the "resume" song function is checked as NO it will resume a song right in the middle
Can anyone help me with this?

resume issues are already fixed in 1.9.7. Unfortunately, there are some unexpected issues & we have halted the 1.9.7 roll out.
We will soon roll out a fixed version as soon as possible.
 
 
18th September 2017, 04:21 PM |#812  
Thirumalai.K's Avatar
Recognized Contributor
Thanks Meter: 4,014
 
More
Quote:
Originally Posted by PiercedPikachu

I'm having irritating problems, the resume function and the player going to the next song when "loop all" is checked. None of these setttings work anymore. Unless i have the player open above anything else, it won't continue on to the next song; it just stops right there. I then have open it full screen and manually press next.
And even though the "resume" song function is checked as NO it will resume a song right in the middle
Can anyone help me with this?

We have pushed 1.9.8 to Google Play beta testers. Can you test it out?
19th September 2017, 02:40 AM |#813  
Junior Member
Thanks Meter: 1
 
More
Quote:
Originally Posted by buiduc_hung

Hi, After update the newest version of MX, all my *.mpg files cannot play. Its said the (mpeg2video) is not support.

No one answer this?.
19th September 2017, 09:34 AM |#814  
gonzo1963's Avatar
Member
Thanks Meter: 2
 
More
Quote:
Originally Posted by gonzo1963

Good morning,
I have the 1.9.3 pro version.
Each time I play a video it is repeated constantly or skip to the next video.
How can I make it reproduce only the one I choose?

Regards

Good morning,

Can anyone help me?.

Regards

Enviado desde mi Aquaris X5 Plus mediante Tapatalk
19th September 2017, 07:26 PM |#815  
ogisha's Avatar
Senior Member
Thanks Meter: 209
 
More
Hi!

I had to revert back to mx player pro 1.9.7 because of the custom codecs and now Google Play says that I am no longer beta tester.

How could I become beta tester again? MX Player's beta site is down.

Thank you.
19th September 2017, 11:34 PM |#816  
Junior Member
Thanks Meter: 0
 
More
No longer plays .wmv, why? Is there any solution for it?
20th September 2017, 10:53 AM |#817  
Senior Member
Flag Holland
Thanks Meter: 40
 
More
Can't play anything anymore (via home network), all codecs not supported?!? I see more people with this problem here...
20th September 2017, 05:55 PM |#818  
ogisha's Avatar
Senior Member
Thanks Meter: 209
 
More
Quote:
Originally Posted by ogisha

Hi!

I had to revert back to mx player pro 1.9.7 because of the custom codecs and now Google Play says that I am no longer beta tester.

How could I become beta tester again? MX Player's beta site is down.

Thank you.

Suddenly it works.

Thank you.
21st September 2017, 05:50 AM |#819  
Thirumalai.K's Avatar
Recognized Contributor
Thanks Meter: 4,014
 
More
Quote:
Originally Posted by ogisha

Suddenly it works.

Thank you.

It's because we have disabled beta testing temporarily on our end as 1.9.7 had some issues.
We have enabled it again for 1.9.8

There is nothing to be done on your side. When we disable beta testing, the options will disappear on Google Play. As soon as we enable it again, you will be again in the beta channel if you have already signed up.
The Following User Says Thank You to Thirumalai.K For This Useful Post: [ View ] Gift Thirumalai.K Ad-Free
21st September 2017, 06:00 PM |#820  
Junior Member
Thanks Meter: 0
 
More
After updating my nexus 6p to oreo 8.0.0 im experiencing frequent app crashes. MX player used to work quite well before the update. Havent this app made compatible with oreo yet?
21st September 2017, 08:20 PM |#821  
Junior Member
Thanks Meter: 0
 
More
I have used MX player for a while, and I've never had a problem playing wmvs till recently. Now whenever I try to open one the player says wmv3 is not supported.
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes