FORUMS
Remove All Ads from XDA

SW decoder unusable in MXPlayer

52 posts
Thanks Meter: 5
 
By longtalker, Member on 11th June 2018, 11:03 AM
Post Reply Email Thread
Hi everyone,

I was trying to control playback speed for a video opened with MX Player 1.9.23. The Play|Speed button is greyed out, and the two-finger gesture does not work either. I guessed that an SW decoder needs to be selected for this to work, but choosing SW as the decoder returns an error (decoder not found).

I haven't found any download/install options within the app. Any suggestions what I can do? Thanks!
 
 
12th June 2018, 02:16 PM |#2  
Recognized Contributor
Thanks Meter: 4,107
 
More
Quote:
Originally Posted by longtalker

Hi everyone,

I was trying to control playback speed for a video opened with MX Player 1.9.23. The Play|Speed button is greyed out, and the two-finger gesture does not work either. I guessed that an SW decoder needs to be selected for this to work, but choosing SW as the decoder returns an error (decoder not found).

I haven't found any download/install options within the app. Any suggestions what I can do? Thanks!

Hi,

Speed control is not available on HW decoder on the older Android versions (4.0-5.1.1). If your device is running on the older android versions, You have to either use HW+ or SW decoder.

Can you specify the exact error message you are getting with SW decoder?
Kindly collect a bug report and share here.
Post Reply Subscribe to Thread

Tags
decoder, mxplayer

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes