FORUMS
Remove All Ads from XDA

[Bug]Video fast

206 posts
Thanks Meter: 39
 
By dhruvdave, Senior Member on 10th September 2017, 02:36 PM
Post Reply Email Thread
The video is not playing properly in mx player.The video is playing fast.The same file is working perfectly in vlc.Select hindi audio.Sample file is attached
Attached Files
File Type: zip New folder.zip - [Click for QR Code] (2.24 MB, 18 views)
 
 
24th September 2017, 09:28 AM |#2  
OP Senior Member
Thanks Meter: 39
 
More
Someone
25th September 2017, 05:52 AM |#3  
Thirumalai.K's Avatar
Recognized Contributor
Thanks Meter: 4,030
 
More
Quote:
Originally Posted by dhruvdave

Someone

In the sample video, the video track (hi) itself has problems.
We have checked with VLC too, there is no audio at all (in both PC & Android) when Hindi audio track is selected.

HW decoder is basically a wrapper around Android's in-built mediaplayer. Looks like android mediaplayer couldn't handle such videos.

HW+ & SW are MX's Own implementation. You can check that when the Korean language is selected or audio track is disabled MX Player's HW+ & SW works well.
25th September 2017, 06:03 AM |#4  
OP Senior Member
Thanks Meter: 39
 
More
Quote:
Originally Posted by Thirumalai.K

In the sample video, the video track (hi) itself has problems.
We have checked with VLC too, there is no audio at all (in both PC & Android) when Hindi audio track is selected.

HW decoder is basically a wrapper around Android's in-built mediaplayer. Looks like android mediaplayer couldn't handle such videos.

HW+ & SW are MX's Own implementation. You can check that when the Korean language is selected or audio track is disabled MX Player's HW+ & SW works well.

Ok.Thanks
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes