FORUMS
Remove All Ads from XDA

Weird switching issue.

261 posts
Thanks Meter: 56
 
By theredbaron1834, Senior Member on 26th August 2019, 11:27 PM
Post Reply Email Thread
So I just updated MX Player Pro, and am getting a weird issue. I have background playback on, and everything was fine previously. Now, however, if I every switch, and background playback starts, it messes up what happens after the video ends. Ie, if the video isn't over when I switch back, it will keep playing, and when it does end, it drops to the launcher. If the video is over when I switch back, it just restarts, and will drop to the launcher when over, or if you ff to the end.

Even tried clearing storage, etc. I don't know if its a bug, regression, cantfix, wontfix, etc. Anybody have any ideas?
 
 
27th August 2019, 02:54 PM |#2  
MXPlayer's Avatar
Senior Member
Thanks Meter: 78
 
More
Quote:
Originally Posted by theredbaron1834

So I just updated MX Player Pro, and am getting a weird issue. I have background playback on, and everything was fine previously. Now, however, if I every switch, and background playback starts, it messes up what happens after the video ends. Ie, if the video isn't over when I switch back, it will keep playing, and when it does end, it drops to the launcher. If the video is over when I switch back, it just restarts, and will drop to the launcher when over, or if you ff to the end.

Even tried clearing storage, etc. I don't know if its a bug, regression, cantfix, wontfix, etc. Anybody have any ideas?

Thanks for bringing this into our notice. We will escalate this with our relevant team for further investigation and get it sorted at the earliest. Meanwhile, stay with us and show your continued support to MX.
27th August 2019, 04:55 PM |#3  
OP Senior Member
Thanks Meter: 56
 
More
Quote:
Originally Posted by MXPlayer

Thanks for bringing this into our notice. We will escalate this with our relevant team for further investigation and get it sorted at the earliest. Meanwhile, stay with us and show your continued support to MX.

I just hope its an easy issue to fix (seems related to the popout video feature), as 99% of the time I watch videos in the background, and switch to mxplayer for the next one. Its not hard to drop to the launcher, but it takes longer.
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes