FORUMS

[Q&A] Issues with building with Substratum support? Ask here!

13,741 posts
Thanks Meter: 50,824
 
By nathanchance, Recognized Developer / Recognized Contributor on 14th May 2017, 06:23 AM
Post Reply Email Thread
9th December 2018, 09:24 AM |#11  
Senior Member
Thanks Meter: 11,350
 
Donate to Me
More
pie
What do I need to build lineageos-16.0 with oms/substratum support?

I'm pretty sure I need to merge these:
https://substratum.review/#/q/statuspen

Is service mode not needed any longer on pie? Or do I need to port service mode from n (something llke theses: http://gerrit.aospextended.com/q/top...serv-pie%2522+ )

If this is the way to go, would you please readd oreo topic sysserv to https://substratum.review/ ? (Just out of curiousity: why di you drop branches n and o from https://substratum.review/ at all? It was great for reference and merging - it's a pain in the ass to find all related/needed commits from git instead of gerrit.)
15th July 2019, 08:20 PM |#12  
fozinahwi's Avatar
Senior Member
Flag Damascus
Thanks Meter: 13
 
More
Hey People !!
I asked a question On StackOverflow:
https://stackoverflow.com/q/57029680/9346298
PLease help me T_T
9th November 2019, 10:16 PM |#13  
Senior Member
Thanks Meter: 40
 
More
Hello there I would appreciate it if someone could help me with my first theming app. So for now I am making a theme for an app called Band, I am trying to put a black background overlay to replace the dark grey background. My theme compiled and is on my device, I managed to install it however opening the app causes it to crash. I have two folders in res, one is called values with colors.xml and the other is values-night with colors.xml.

Sent from my crosshatch using XDA Labs
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes