FORUMS

Theme Service Killer for Samsung (Support Thread)

6,079 posts
Thanks Meter: 13,927
 
By nicholaschum, Substratum Development Leader / Inactive Recognized Themer on 5th October 2017, 11:09 AM
Thread Closed Email Thread
6th October 2017, 07:12 PM |#21  
shaggyskunk's Avatar
Recognized Contributor
Flag IDK
Thanks Meter: 15,851
 
More
Quote:
Originally Posted by Venom0642

Works here on my AT&T Note 8 and S8 Plus theme killer, but i use tasker!

Running On Samsung Galaxy Note 8 SM-N950U Wicked Venom

I'm thinking with your screen name and avatar - They'd be too Freaking Scared NOT to work for you 🐧🐥

Sent from my SM-G955W 🇨🇦
The Following User Says Thank You to shaggyskunk For This Useful Post: [ View ] Gift shaggyskunk Ad-Free
6th October 2017, 07:15 PM |#22  
Venom0642's Avatar
Recognized Contributor
Flag Laramie, Wyoming
Thanks Meter: 14,136
 
Donate to Me
More
Quote:
Originally Posted by shaggyskunk

I'm thinking with your screen name and avatar - They'd be too Freaking Scared NOT to work for you

Sent from my SM-G955W

Lol


Running On Samsung Galaxy Note 8 SM-N950U Wicked Venom
The Following User Says Thank You to Venom0642 For This Useful Post: [ View ] Gift Venom0642 Ad-Free
6th October 2017, 07:17 PM |#23  
Quote:
Originally Posted by Venom0642

Just to show you it works on my AT&T Note 8


Running On Samsung Galaxy Note 8 SM-N950U Wicked Venom

Way to rub it in. Lol! I'm stuck with this error. Not really sure why though.
Attached Thumbnails
Click image for larger version

Name:	Screenshot_20171006-111456.png
Views:	378
Size:	59.8 KB
ID:	4294417   Click image for larger version

Name:	Screenshot_20171006-111503.png
Views:	384
Size:	89.3 KB
ID:	4294418  
6th October 2017, 07:52 PM |#24  
shaggyskunk's Avatar
Recognized Contributor
Flag IDK
Thanks Meter: 15,851
 
More
Quote:
Originally Posted by eNubiX

Way to rub it in. Lol! I'm stuck with this error. Not really sure why though.

What happens with that error - Are the Substratum Themes disabled or overwritten by Samsung Themes... I have no idea what the implications are with Theme Killer not working?

Sent from my SM-G955W 🇨🇦
6th October 2017, 08:23 PM |#25  
Quote:
Originally Posted by shaggyskunk

What happens with that error - Are the Substratum Themes disabled or overwritten by Samsung Themes... I have no idea what the implications are with Theme Killer not working?

I don't have substratum installed. I'm using a custom theme. So all I pretty much use is theme killer. Ding... It may be because I don't have substratum installed.

Edit: Nope, didn't work. Still the same problem.
Attached Thumbnails
Click image for larger version

Name:	Screenshot_20171006-123133.png
Views:	222
Size:	91.2 KB
ID:	4294446  
6th October 2017, 08:35 PM |#26  
shaggyskunk's Avatar
Recognized Contributor
Flag IDK
Thanks Meter: 15,851
 
More
Quote:
Originally Posted by eNubiX

I don't have substratum installed. I'm using a custom theme. So all I pretty much use is theme killer. Ding... It may be because I don't have substratum installed.

Edit: Nope, didn't work. Still the same problem.

Did you disable Samsung Themes (not substratum) but the Samsung Themes from Samsung?

Sent from my SM-G955W 🇨🇦
6th October 2017, 08:37 PM |#27  
Quote:
Originally Posted by shaggyskunk

Did you disable Samsung Themes (not substratum) but the Samsung Themes from Samsung?

It's enabled at the moment.
7th October 2017, 03:05 AM |#28  
bovineyard's Avatar
Senior Member
Flag Lawton
Thanks Meter: 20
 
More
Quote:
Originally Posted by Orphee

I'm currently stuck with new theme killer app.
The add on was working fine.
Key added successfully, but always ask to add a key when I click on disable...

Ditto here, obtained and entered elm key, and get the same message.
7th October 2017, 09:26 AM |#29  
Senior Member
Flag Singapore
Thanks Meter: 71
 
More
Same here... the addon was working fine before being a seperate app. Key added successfuly but error message "Either the system cannot grant permissions from samsung, or you have not added a key" keeps popping up
7th October 2017, 01:15 PM |#30  
neopolotin75's Avatar
Senior Member
Indianapolis
Thanks Meter: 262
 
More
After switching to the different key ith the new update I can't get it to work anymore. Cleared data on main app and theme killer plus recreated a new key and still getting the same error as most folks. Is there a way to revert back to the older theme killer version so I can use the the older one that worked with the key?

Sent from my SM-N950U using Tapatalk
7th October 2017, 02:37 PM |#31  
Senior Member
Thanks Meter: 175
 
More
Key is also not working for me... Where did I go wrong ? What key exactly is the right one ?
Thread Closed Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes