FORUMS
Remove All Ads from XDA
Honor 7x
Win an Honor 7X!

Help me root my phone!. Unable to flash stock recovery.

1 posts
Thanks Meter: 0
 
By usamakenway, Junior Member on 16th September 2017, 08:07 AM
Post Reply Email Thread
Good morning Friend.
I need some help regarding rooting my phone.
Already unlocked phone using FASTBOOT..
I have been trying to install recovery using
> fastboot flash recovery recovery.img
It installs successfully but when I reboot mobile , stock recovery boots up. Somehow stock firmware overwrites any custom recovery.

After that, I tried
>fastboot boot recovery.img
I was sure that it will at least boot into recovery without overwriting stock recovery. But NAH .
Error >
FAILED (remote: invalid kernel address: not lie in memory)

i searched about it and it required some sort of kernal address like this one
>fastboot -c "lge.kcal=0|0|0|x" boot recovery.img
This code is for a nexus phone .

Moreover, I did try rooting through ADB Shell and pushing busybox and superuser apk into system but no luck .

Mobile Model : Qmobile Evok Power ( Android 7.0 )
Tried other phones having android android 6.0 too
but everything was same.
 
 
5th December 2017, 11:39 AM |#2  
Junior Member
Thanks Meter: 0
 
More
Bro contact me at what'sapp I have same model I will guide you .03170784743.
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes