FORUMS
Remove All Ads from XDA

[2017.10.01] suhide-lite v1.09 [EXPERIMENTAL/UNSUPPORTED]

11,416 posts
Thanks Meter: 88,015
 
By Chainfire, Moderator Emeritus / Senior Recognized Developer - Where is my shirt? on 9th August 2017, 09:34 AM
Post Reply Email Thread
11th August 2017, 11:25 PM |#121  
Senior Member
Flag St louis
Thanks Meter: 127
 
More
I seem to be having issues getting SU to install under SBIN. I have put the commands in termenal in TWRP, and doing it through command line on the pc. Both of course give no response, but every time I try to install suhide, it tells me that it was not installed under SBIN. I am running a N6 on DU, so that may be the problem. I am going to try more when I get home from work.
 
 
11th August 2017, 11:35 PM |#122  
Chainfire's Avatar
OP Moderator Emeritus / Senior Recognized Developer - Where is my shirt?
Thanks Meter: 88,015
 
Donate to Me
More
Quote:
Originally Posted by TheMysteriousOne

I also have CM. Any alternatives? Unable to use Snapchat.

try removing /system/xbin/su manually...

SuperSU doesn't need it. CM's root does, but you don't need that if you're running SuperSU.
The Following 2 Users Say Thank You to Chainfire For This Useful Post: [ View ]
12th August 2017, 01:03 AM |#123  
Senior Member
Thanks Meter: 24
 
More
Quote:
Originally Posted by Chainfire

try removing /system/xbin/su manually...

SuperSU doesn't need it. CM's root does, but you don't need that if you're running SuperSU.

Is it possible to work with Android Kitkat? I mean sbin mode or manually move files to correct folders under TWRP? If not, I'll give a break.
12th August 2017, 01:31 AM |#124  
DodoGTA's Avatar
Inactive Recognized Developer
Flag Šilutė
Thanks Meter: 1,149
 
Donate to Me
More
Quote:
Originally Posted by genius88

Is it possible to work with Android Kitkat? I mean sbin mode or manually move files to correct folders under TWRP? If not, I'll give a break.

No, because KitKat doesn't support systemless root in the first place
The Following User Says Thank You to DodoGTA For This Useful Post: [ View ] Gift DodoGTA Ad-Free
12th August 2017, 05:27 AM |#125  
Member
Thanks Meter: 11
 
More
Quote:
Originally Posted by DodoGTA

No, because KitKat doesn't support systemless root in the first place

it supports android 5.1 or not? can i use suhide-lite
12th August 2017, 05:33 AM |#126  
nguyentankiet's Avatar
Senior Member
Flag Kien Giang
Thanks Meter: 308
 
More
Hi @Chainfire
Thank for updated suhide.
I installed supersu 2.82 sr2 with sbin mode. It working, but i had problem: my device (S7 edge - Aug security patch) not detect sim card.
If i install supersu 2.82 sr2 with normal mode then no problem. Any idea?
12th August 2017, 07:11 AM |#127  
DodoGTA's Avatar
Inactive Recognized Developer
Flag Šilutė
Thanks Meter: 1,149
 
Donate to Me
More
Quote:
Originally Posted by pavan.sampara

it supports android 5.1 or not? can i use suhide-lite

It may or may not support Android Lollipop, so just try it (also read the instructions in post #1)
12th August 2017, 08:04 AM |#128  
Member
Thanks Meter: 11
 
More
Quote:
Originally Posted by DodoGTA

It may or may not support Android Lollipop, so just try it (also read the instructions in post #1)

working but i cant inatall suhide app, it saying parsing error from suhide zip
12th August 2017, 08:13 AM |#129  
DodoGTA's Avatar
Inactive Recognized Developer
Flag Šilutė
Thanks Meter: 1,149
 
Donate to Me
More
Quote:
Originally Posted by pavan.sampara

working but i cant inatall suhide app, it saying parsing error from suhide zip

@Chainfire Please reduce suhide GUI app's minimum SDK version to 21
The Following 2 Users Say Thank You to DodoGTA For This Useful Post: [ View ] Gift DodoGTA Ad-Free
12th August 2017, 08:24 AM |#130  
Member
Thanks Meter: 11
 
More
Quote:
Originally Posted by DodoGTA

@Chainfire Please reduce suhide GUI app's minimum SDK version to 21

@DodoGTA bro thanks, suhide app working when i changed minimum sdk version to 21
12th August 2017, 09:20 AM |#131  
Junior Member
Thanks Meter: 2
 
More
SR2-SuperSU-v2.82-SR2-20170808115921.zip
UPDATE-suhide-v1.00-20170809130405-v1.07-20170811001532
Xiaomi Redmi 4X MUIU 8.2.1.0 A6
detected root management app.is this normal?
i.imgur.com/XnzLrVg.jpg
i.imgur.com/yqaUfxk.jpg
for example, snapchat does not see root and SafetyNet Test ok
sberbank finds.
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes