FORUMS
Remove All Ads from XDA

[2017.10.01] suhide-lite v1.09 [EXPERIMENTAL/UNSUPPORTED]

11,416 posts
Thanks Meter: 88,038
 
By Chainfire, Moderator Emeritus / Senior Recognized Developer - Where is my shirt? on 9th August 2017, 09:34 AM
Post Reply Email Thread
28th September 2017, 06:30 PM |#501  
TR2N's Avatar
Senior Member
Flag Hamburg
Thanks Meter: 88
 
More
Quote:
Originally Posted by jcmm11

Try using suhide's hide mode

I have the same problem with my online banking app. I have tried everything but it always reminds me that I am rooted.
 
 
28th September 2017, 06:34 PM |#502  
Recognized Contributor
Thanks Meter: 2,927
 
More
Quote:
Originally Posted by surenther.ss

Tried that as well. I did hiding all the root related apps . But still its breaking.

@TR2N
So both of you used the volume up/down 3 times toggle?
29th September 2017, 01:08 AM |#503  
steve51184's Avatar
Senior Member
Thanks Meter: 86
 
More
Performance wise what's best this or 0.55? I'm still rocking that since day one but it disables ART or some bs and It really is noticeable how much it slows your phone down and how much memory it takes

I'm on marshmallow and not using magisk or nougat as no xposed support so just on 6.0.1 still and again rocking suhide 0.55 works seamlessly no soft reboot no enabling or disabling of anything Pokemon works when opened, android pay works as soon as I touch the thing and all root apps work perfect but again it just that slowness if only it didn't have that so again how's v0.55 compare to v1.0.8?

Additional question does this work at all with any version of xposed? I know it says it doesn't but any works a rounds/hacks etc?
29th September 2017, 11:07 AM |#504  
Senior Member
Thanks Meter: 615
 
More
0.55 is obsolete and doesn't pass SN. It's that simple. The thread was locked by chainfire for a reason

Sent from my Nexus 6P with Tapatalk
The Following User Says Thank You to Ch3vr0n For This Useful Post: [ View ] Gift Ch3vr0n Ad-Free
29th September 2017, 01:13 PM |#505  
steve51184's Avatar
Senior Member
Thanks Meter: 86
 
More
Quote:
Originally Posted by Ch3vr0n

0.55 is obsolete and doesn't pass SN. It's that simple. The thread was locked by chainfire for a reason

Sent from my Nexus 6P with Tapatalk

Works perfect and passes safetynet fully rooted with xposed installed and enabled and no reboots so it's far from obsolete it's the beat options going... Prove me wrong?

Seriously tell me ANY way to get root+xposed that passes saferynet without rebooting or soft reboot or disabling anything just going from root app to none root app to android pay or Pokemon it's awesome and NOT obsolete far from it lol
29th September 2017, 04:23 PM |#506  
Coda93's Avatar
Member
Thanks Meter: 10
 
More
How to unistall superSu and Suhide ?
Only unistall app work or need going to system fail and remove manual?
29th September 2017, 05:50 PM |#507  
osm0sis's Avatar
Recognized Developer / Recognized Contributor
Flag Halifax
Thanks Meter: 29,954
 
Donate to Me
More
Quote:
Originally Posted by steve51184

Works perfect and passes safetynet fully rooted with xposed installed and enabled and no reboots so it's far from obsolete it's the beat options going... Prove me wrong?

Seriously tell me ANY way to get root+xposed that passes saferynet without rebooting or soft reboot or disabling anything just going from root app to none root app to android pay or Pokemon it's awesome and NOT obsolete far from it lol

Caveat being you are using a pre-November 2016 security update ROM..
The Following User Says Thank You to osm0sis For This Useful Post: [ View ]
29th September 2017, 06:16 PM |#508  
steve51184's Avatar
Senior Member
Thanks Meter: 86
 
More
Quote:
Originally Posted by osm0sis

Caveat being you are using a pre-November 2016 security update ROM..

I use a slightly more up to date kennel plus a firewall.. Name one downside/risk to using an out dated security patch??
29th September 2017, 06:42 PM |#509  
Senior Member
Thanks Meter: 615
 
More
Euhm, device SECURITY? it's in the name. There's a whole lot of major exploits, the latest one being blueborne. And yes use a Nov '16 or higher patch and you'll be screwed, 0.55 is obsolete. Plain and simple.

Sent from my Nexus 6P with Tapatalk
The Following User Says Thank You to Ch3vr0n For This Useful Post: [ View ] Gift Ch3vr0n Ad-Free
29th September 2017, 06:46 PM |#510  
steve51184's Avatar
Senior Member
Thanks Meter: 86
 
More
Meh still works the best.. I can use Android Pay whilst playing Pokemon GO with xposed and root apps all running at once in the background... Nothing else can do that...

I never mentioned security once and simply don't care tbh as that wasn't my main point.. My main point was about performance and xposed compatibility not security
29th September 2017, 06:53 PM |#511  
Senior Member
Thanks Meter: 615
 
More
I can use pay and my local Bank's implementation and pogo too just fine with this one. And I'm up to date on security. If you're not using and not going to be using this one, then why are you here?

Sent from my Nexus 6P with Tapatalk
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes