FORUMS
Remove All Ads from XDA

[2016.10.10] suhide v0.55 [CLOSED]

11,416 posts
Thanks Meter: 88,033
 
By Chainfire, Moderator Emeritus / Senior Recognized Developer - Where is my shirt? on 29th August 2016, 11:15 AM
Thread Closed Email Thread
16th September 2016, 11:16 PM |#501  
CSX321's Avatar
Senior Member
Flag Southern IL USA
Thanks Meter: 249
 
More
Quote:
Originally Posted by Super-Veloce

Do I need to flash both suhide 0.50 files chainfire added to his post? Or only the biggest file?

The smaller one is to uninstall ("rm"="remove"). Make sure you have the SR1 version of SuperSU working. Then flash suhide, then flash SR1 again. If it's going to work, that will do it. If it doesn't work, you'll just have to wait for further revisions.
 
 
17th September 2016, 12:06 AM |#502  
Junior Member
Thanks Meter: 1
 
More
Currently with the Droid Turbo running CM13, yesterday flashed suhide 0.16 with the 2.78 SR1 and was working fine. used the rm for .16 and reflashed 2.78 SR1, then installed 0.5 and reflashed SR1 and now root isn't even working. If I remove .5 then root works fine. Unsure of what the correlation is. I cant even run terminal on my phone if both are installed (.5 and SR1) says "library 'ANDROID_CACHE=/cache' not found page record for 0xb6f7401c was not found (block_size=16)" when terminal is loaded. I can't run su commands even through ADB, just sits on a blank line (though the prompts and such do work, ADB shell asked for root access and upon granting it its still on a blank line)
The Following User Says Thank You to atsttich For This Useful Post: [ View ] Gift atsttich Ad-Free
17th September 2016, 12:21 AM |#503  
Member
Flag Bari
Thanks Meter: 4
 
More
Quote:
Originally Posted by atsttich

Currently with the Droid Turbo running CM13, yesterday flashed suhide 0.16 with the 2.78 SR1 and was working fine. used the rm for .16 and reflashed 2.78 SR1, then installed 0.5 and reflashed SR1 and now root isn't even working. If I remove .5 then root works fine. Unsure of what the correlation is. I cant even run terminal on my phone if both are installed (.5 and SR1) says "library 'ANDROID_CACHE=/cache' not found page record for 0xb6f7401c was not found (block_size=16)" when terminal is loaded. I can't run su commands even through ADB, just sits on a blank line (though the prompts and such do work, ADB shell asked for root access and upon granting it its still on a blank line)

Same problem...
On CM13:
- With suhide 0.50, SR1 don't work;
- Without suhide 0.50, SR1 works!
17th September 2016, 12:43 AM |#504  
buttie's Avatar
Senior Member
Thanks Meter: 141
 
More
Quote:
Originally Posted by Federixbest

Same problem...
On CM13:
- With suhide 0.50, SR1 don't work;
- Without suhide 0.50, SR1 works!

Yeah, Chainfire stated that it won't work in many cases. On my N9 with rooted stock Nougat everything is peachy, on the other hand, my m9 with ported HTC 10 rom with Xposed won't even boot.
The Following User Says Thank You to buttie For This Useful Post: [ View ] Gift buttie Ad-Free
17th September 2016, 01:04 AM |#505  
bobby janow's Avatar
Senior Member
Thanks Meter: 1,730
 
More
Wow, lots of different scenarios out there. Just as an FYI, I'm on a Nexus 5X fully stock. Stock recovery, stock kernel, unlocked, not rooted, encrypted, is what I mean. Latest version of Nougat S build, clean flashed it via fastboot. Today I flashed sr1, suhide, sr1 in that order all by doing fastboot boot twrp.img first and flashing the zips in TWRP. I now have root and AP working.
17th September 2016, 01:17 AM |#506  
Senior Member
Thanks Meter: 12
 
More
I'll wait for a GUI develop by chainfire for suhide. I'm bad at understanding the code to type in. Haha
17th September 2016, 01:32 AM |#507  
Senior Member
Flag Warsaw
Thanks Meter: 672
 
More
CM13 + SuperSU v2.78 SR1 + suhide v0.50 (v0.16 also not working) = root not working :/
Waiting for next release
17th September 2016, 02:13 AM |#508  
Senior Member
Thanks Meter: 12
 
More
I understand that xposed systemless can be flash using topjohnwu or wanam but will Android Pay detect xposed?

Sent from my SM-N915G using Tapatalk
17th September 2016, 02:32 AM |#509  
Senior Member
Thanks Meter: 37
 
More
Bowing down to the greatness of Chain motha f#ng Fire.....
17th September 2016, 02:34 AM |#510  
Opticuhl's Avatar
Senior Member
Thanks Meter: 58
 
More
I had suhide working perfectly earlier today, then installed systemless adblock which broke it. I ended up reflashing back to stock via Odin and repeated the same steps to install SuperSU + Suhide. I've done it twice and it's disabling root. Is there any workarounds for the preview or is it just RNG for it to work properly. Thanks
17th September 2016, 02:40 AM |#511  
osm0sis's Avatar
Recognized Developer / Recognized Contributor
Flag Halifax
Thanks Meter: 29,917
 
Donate to Me
More
Quote:
Originally Posted by bigknowz

Did you try unSu zip? @osm0sis, does the script need to be updated for 2.78SR1?

unSU was written for pre-2.65 (I think? The exact version number is in my post somewhere..), because anything after should unroot correctly from within the SuperSU app.
The Following 6 Users Say Thank You to osm0sis For This Useful Post: [ View ]
Thread Closed Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes