FORUMS
Remove All Ads from XDA

[SUPPORT] Update failures

11,129 posts
Thanks Meter: 84,948
 
By Chainfire, XDA Ad-Free Senior Moderator / Senior Recognized Developer - Where is my shirt? on 16th October 2014, 10:36 AM
Post Reply Email Thread
20th October 2014, 10:09 AM |#11  
Junior Member
Thanks Meter: 0
 
More
sorry wrong thread
 
 
21st October 2014, 07:02 PM |#12  
Junior Member
Flag Hong Kong
Thanks Meter: 6
 
More
Samsung N7100 Hong Kong (rom is UK)
N7100XXUFND3
4.4.2
2.14 pro

Don't have OTA survival mode enabled.

Before updating the SU, I can use the SU as usual. But after updating the SU binary via normal, it says I didn't install the execute file ( something like that, since I'm using Chinese), which means i haven't root.

So, do i need to re-root, then update the SU binary?
The Following User Says Thank You to p220fhf For This Useful Post: [ View ] Gift p220fhf Ad-Free
21st October 2014, 08:49 PM |#13  
Chainfire's Avatar
OP Senior Moderator / Senior Recognized Developer - Where is my shirt?
Thanks Meter: 84,948
 
Donate to Me
More
Quote:
Originally Posted by p220fhf

Samsung N7100 Hong Kong (rom is UK)
N7100XXUFND3
4.4.2
2.14 pro

Don't have OTA survival mode enabled.

Before updating the SU, I can use the SU as usual. But after updating the SU binary via normal, it says I didn't install the execute file ( something like that, since I'm using Chinese), which means i haven't root.

So, do i need to re-root, then update the SU binary?

You can give it a shot, rerooting via the ZIP ( http://download.chainfire.eu/supersu ) with TWRP. See if that helps, and let us know. If it doesn't fix the issue, I will find this firmware and flash it on my own N7100 (if possible) and see if I can replicate the issue.
The Following User Says Thank You to Chainfire For This Useful Post: [ View ]
21st October 2014, 10:37 PM |#14  
Junior Member
Thanks Meter: 0
 
More
Unhappy SuperSU Problem!
I've rooted my device (GT-1335 - Android 4.4) with Windershare Rooting Toolkit, After rooting I've installed Root checker basic from the market and run it. It says your device is rooted. But when i wanted to go to root using FX explorer, it says you need permission from Advance user. When i click SuperSU after that it says that "There is no Su binary installed, and SuperSu cannot install it. This is a problem!", After that i checked whether my device is rooted or not with Root checker basic, but now its says that my device isn't rooted!
Please Help, and replay soon!

Note: My device isn't original samsung model!
21st October 2014, 10:58 PM |#15  
Junior Member
Thanks Meter: 0
 
More
Thumbs down super su still loading
After update super su in playstore my s4 octacore in app tab on supersu still loading but nothing happened...
22nd October 2014, 07:12 AM |#16  
Senior Member
Thanks Meter: 8
 
More
I had problems with using Stock 4.4.4 on my i9305.

Was freezing/not opening, then when it did it wouldn't update.

So I went to the SuperSu site and downloaded the latest to instal via CWM.

Now working fine. Hope this helps someone.
22nd October 2014, 10:59 AM |#17  
Junior Member
Flag Hong Kong
Thanks Meter: 6
 
More
Quote:
Originally Posted by Chainfire

You can give it a shot, rerooting via the ZIP with TWRP. See if that helps, and let us know. If it doesn't fix the issue, I will find this firmware and flash it on my own N7100 (if possible) and see if I can replicate the issue.

I tried to reroot on my s4, but nothing changes, when updating the SU to 2.14.

So, I think, maybe, the main problem is SU 2.14 on 4.4.2 and 4.3.
My s4 was 4.3 rooted, before the SU update, everything was fine. But after updating, the SU app said I didn't root. Then I updated my FW to 4.4.2(I9505ZHUFNB3), and used CF-root to root. Still ok, but when the SU updated to 2.14, thing happened again. (Now my s4 is temp unroot for playing game , but can't root again as it says "You didn't root")

Sorry for my bad English.
The Following User Says Thank You to p220fhf For This Useful Post: [ View ] Gift p220fhf Ad-Free
22nd October 2014, 11:32 AM |#18  
Junior Member
Thanks Meter: 2
 
More
Thumbs down SuperSU 2.14 not working on s4 4.3
Quote:
Originally Posted by gokunjp

After update super su in playstore my s4 octacore in app tab on supersu still loading but nothing happened...

same problem here on my S4-quad-16G with samsung 4.3-stock, which was rooted mothns ago via AutoROOT+twrp2.7.01

Quote:
Originally Posted by p220fhf

I tried to reroot on my s4, but nothing changes, when updating the SU to 2.14.

So, I think, maybe, the main problem is SU 2.14 on 4.4.2 and 4.3.
My s4 was 4.3 rooted, before the SU update, everything was fine. But after updating, the SU app said I didn't root. Then I updated my FW to 4.4.2(I9505ZHUFNB3), and used CF-root to root. Still ok, but when the SU updated to 2.14, thing happened again. (Now my s4 is temp unroot for playing game , but can't root again as it says "You didn't root")

Sorry for my bad English.

same here update 2.14 from PlayStore f.cked-up the SuperSU app (i have waiting-donut on APPS and LOGS-tabs...)
Device stays rooted, and root-requests from other apps seems to work too, because there is a typical SuperSU-reuqest popup there....

So please fix the APP for Samsung 4.3 4.4 firmwares...
Versions 2.01+2.06 worked flawlessly.

what i have already tryed:
1) On the [Settings]-TAB: => UNINSTALL APP: Effect 'uninstalling...'-popup stays 4ever w/o effect
2) On the [Settings]-TAB: => UNINSTALL APP for a NEW SuperUserApp: Effect 'uninstalling...'-popup stays 4ever w/o effect
3) Booted into TWRP => INSTALL the SuperSU-2.14.ZIP, rebooting phone -> in SuperSU (the same waiting donuts on APPS/LOGS...)

Phone: i9505-OpenEUROPE quad-core/16G Samsung-stock-FW 4.3
The Following User Says Thank You to BIG-MOEP For This Useful Post: [ View ] Gift BIG-MOEP Ad-Free
22nd October 2014, 05:40 PM |#19  
SirVss's Avatar
Member
Flag Arad
Thanks Meter: 4
 
More
Device I9505
Android Version: Stock 4.3 MKF
BusyBox v1.22.1
Wanam Xposed installed
Stock Recovery
Kingo Root
Google Play Update

Issue: After update from 2.13 to the latest 2.14 when supersu try to reinstall it stuck more than 5 minutes, I reboot my phone, reopen supersu but now in my "APPS" and "LOGS" I have some kind of neverending loop load, I can't manage to see my rooted apps there, and in my SETTINGS if I try to make some changes it stuck and need phone reboot, otherwise all my rooted apps work fine!
The Following User Says Thank You to SirVss For This Useful Post: [ View ] Gift SirVss Ad-Free
22nd October 2014, 06:25 PM |#20  
Junior Member
Flag Hong Kong
Thanks Meter: 6
 
More
Quote:
Originally Posted by Chainfire

You can give it a shot, rerooting via the ZIP with TWRP. See if that helps, and let us know. If it doesn't fix the issue, I will find this firmware and flash it on my own N7100 (if possible) and see if I can replicate the issue.

I think i figure out the problem, is the SU bin update. My note 2 is rooted and is using SU 2.14 pro, but i don't update the bin. It works fine, but when opening the su app, it asks you to update the bin.
23rd October 2014, 11:30 AM |#21  
Chainfire's Avatar
OP Senior Moderator / Senior Recognized Developer - Where is my shirt?
Thanks Meter: 84,948
 
Donate to Me
More
Too many of you are reporting issues but not reporting the requested logs. I cannot help you without these. Help me help you. Don't expect me to be magically able to fix issues without the information I need.
The Following 2 Users Say Thank You to Chainfire For This Useful Post: [ View ]
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes