FORUMS
Remove All Ads from XDA

[ROM][9.0][MIUI v9.7.4 UPDATED] pie all bug fixed

407 posts
Thanks Meter: 140
 
By adityaon, Senior Member on 4th April 2019, 12:23 PM
Post Reply Email Thread
*NEW BUILD 14 JULY OUT-
Guide and firmware here!
http://bit.ly/2M2HHty *




Xaiomi.eu Stable 10.3.2.0 For ASUS_MAX PRO M1



SCREENSHOTS


IOS THEME AND THEME STORE





WORKING SAFETYNET AND GOOGLE PAY






DOWNLOAD LINKS HERE

http://bit.ly/2YwNafS

--FLASHING GUIDE--



(Mandatory)DOWNLOAD ALL FROM GIVEN LINK TO EXTERNAL SD CARD OR PC


(Mandatory)BACKUP ALL DATA BEFORE PROCEEDING



1-Install Latest Twrp Recovery

2-Flash Latest Pie firmware

3-Wipe /system /data /cache /vendor /dalvik-cache /internal storage

4-Flash Xiaomi.Eu_Stable_10.3.2_X00TD By Rinku.zip from TWRP recovery

5-Reboot device

6-Setup device and log in to Mi Account and change the theme to Rhodium

7-After changing theme reboot to Twrp Recovery and mount /system

8-Flash Theme fix.zip + (Optional) 3GB varient fix.zip

9-Flash Singh kernel.zip

10-Flash SinghkernelSpectrum.zip

11-Flash Magisk.zip

12-Flash AsusPieCam6.zip

13-Reboot Device



MINOR BUG FIXES



1-Reading mode

(FIX- Install Night light from link provided.Enable Night light and add from notification panel)






2-SNAP CAMERA DUAL CAMERA (BOKEH MODE)







SNAP CAM FIX-





i) Install Mixplorer app from link and grant root permission

ii) Open /root/system/build.prop as code editor

iii) Find Manufacturer and Change "manufacturer=Asus" to "manufacturer=asus"

iv)save and exit

v)Open /root/vendor/build.prop as code editor and repeat iii) and iv) steps

vi)Copy all folders from asuspiecam6.zip [/priv-app /lib64 /etc /app] TO "/root/system/*here*"

vii)reboot

viii)Disable Video Stabilization from snapcam settings. For video fix.


Credits:

@XiaoMi.eu For Xiaomi edited rom

@rinkuBidhan For porting to Max PRO M1

@Asus For Snapcamera

@mpschahal16 for Singh Kernel

@adityaon For Reading mode & snapcam bokeh mode fixing
The Following 9 Users Say Thank You to adityaon For This Useful Post: [ View ] Gift adityaon Ad-Free
 
 
4th April 2019, 06:44 PM |#2  
Junior Member
Thanks Meter: 7
 
More
Nice work Bro ! everything works fine! do you recommend some kernel for battery backup?
The Following User Says Thank You to nywanb For This Useful Post: [ View ] Gift nywanb Ad-Free
4th April 2019, 07:20 PM |#3  
Junior Member
Thanks Meter: 1
 
More
How about screen recording dude ? Does Audio Internal is working ? Plz answer. Thanks before

---------- Post added at 06:20 PM ---------- Previous post was at 06:05 PM ----------

Link for magisk error
The Following User Says Thank You to ryanmmalik For This Useful Post: [ View ] Gift ryanmmalik Ad-Free
4th April 2019, 09:21 PM |#4  
Junior Member
Thanks Meter: 7
 
More
Wi-Fi display working Fine here! Thankssssss

---------- Post added at 08:21 PM ---------- Previous post was at 08:19 PM ----------

Quote:
Originally Posted by ryanmmalik

How about screen recording dude ? Does Audio Internal is working ? Plz answer. Thanks before

---------- Post added at 06:20 PM ---------- Previous post was at 06:05 PM ----------

Link for magisk error

Only mic or mute audio in screenrecord
5th April 2019, 01:57 AM |#5  
OP Senior Member
Flag Indore
Thanks Meter: 140
 
More
Quote:
Originally Posted by nywanb

Nice work Bro ! everything works fine! do you recommend some kernel for battery backup?

I think you should try Overdose kernel
and naptime app for battery optimisation
The Following User Says Thank You to adityaon For This Useful Post: [ View ] Gift adityaon Ad-Free
5th April 2019, 06:05 AM |#6  
Junior Member
Flag Bandung
Thanks Meter: 0
 
More
bootlop?
pls help. im not even booting. waiting for 15min and just looping in bootanimaton . pls help. im using magisk 19. bcs magisk link u give is broken. maybe thats the problem? and when flashing the camera app it got error 1 message pls help. and pls give a proper flashing step thats too complicated for noob like me
5th April 2019, 06:18 AM |#7  
OP Senior Member
Flag Indore
Thanks Meter: 140
 
More
Quote:
Originally Posted by SayaGanteng

pls help. im not even booting. waiting for 15min and just looping in bootanimaton . pls help. im using magisk 19. bcs magisk link u give is broken. maybe thats the problem? and when flashing the camera app it got error 1 message pls help. and pls give a proper flashing step thats too complicated for noob like me

w8 im creating a noob guide
5th April 2019, 06:34 AM |#8  
Junior Member
Flag Bandung
Thanks Meter: 0
 
More
Quote:
Originally Posted by adityaon

w8 im creating a noob guide

lol pls help im not booting here. first wipe all aka clean flash right? then restore all vendor data etc from miui right? then install magisk? but im using vers 19. then flash the pie beta fw. then flash cam app? but it showinh error 1 . and then rebbot? but im waiting till tomorow its still in boot animasi :v pls help me



hey. im using batik twrp. and cannot see the twrp file. so, maybe i must use basic twrp?
5th April 2019, 12:07 PM |#9  
Junior Member
Thanks Meter: 0
 
More
If i install without magisk will it boot?
5th April 2019, 01:33 PM |#10  
Senior Member
Thanks Meter: 85
 
Donate to Me
More
What about the pung graphics issue?

---------- Post added at 01:33 PM ---------- Previous post was at 01:32 PM ----------

Quote:
Originally Posted by nywanb

Nice work Bro ! everything works fine! do you recommend some kernel for battery backup?

Try pbh
7th April 2019, 10:56 AM |#11  
Junior Member
Thanks Meter: 0
 
More
cant connect to camera!
always showing 'can't connect to camera' anybody please suggest any fix
Post Reply Subscribe to Thread

Tags
bug fix, miui, ros, stable

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes