FORUMS
Remove All Ads from XDA

[RECOVERY][X00T] Unofficial TWRP 3.3.1-0 [26-05-2019]

5,402 posts
Thanks Meter: 4,890
 
Post Reply Email Thread
19th January 2019, 03:12 PM |#31  
dr.bathman's Avatar
Senior Member
Flag Vadodara
Thanks Meter: 656
 
More
Quote:
Originally Posted by A.Krishna

Aroma Gapps make TWRP crash and restart within it. Cannot boot into system or bootloader, it simple loops inside it. I had to force restart by long pressing power key. And work around?

Before flashing aroma gapps just mount system & vendor partitions manually in twrp.
So open twrp then mount system & vendor partitions then flash aroma gapps.
If it gives you loops in twrp, just do same procedure again. This way it worked here.
The Following User Says Thank You to dr.bathman For This Useful Post: [ View ] Gift dr.bathman Ad-Free
23rd January 2019, 01:50 AM |#32  
dr.bathman's Avatar
Senior Member
Flag Vadodara
Thanks Meter: 656
 
More
@krasCGQ today I flashed stock ROM which flashed stock recovery & encrypted device. So I've to flash twrp recovery again with adb/fastboot. So when I flashed twrp with fastboot, So to decrypt device format was needed. But when i attempted format data(and cache, dalvik) partition was failed to mount (even after multiple reboots) & format failed. which seems because of format/wipe style was set to "rm -rf" in settings of twrp (obviously twrp settings set to settings of previous twrp). After changing this setting, data partition was mounted & I was able to mount data. May be bug may be not a bug, but it seems weird so just posting here.
23rd January 2019, 03:27 AM |#33  
krasCGQ's Avatar
OP Recognized Contributor
Flag Kendari
Thanks Meter: 4,890
 
More
Quote:
Originally Posted by dr.bathman

which seems because of format/wipe style was set to "rm -rf" in settings of twrp (obviously twrp settings set to settings of previous twrp).

Not an issue since that option speaks for what recovery will do.

Sent from my ASUS_X00TD using XDA Labs
23rd January 2019, 08:55 AM |#34  
Senior Member
Thanks Meter: 206
 
More
Does the latest build support decrypting of data on Pie ROMs?
23rd January 2019, 03:02 PM |#35  
Member
Thanks Meter: 14
 
More
Quote:
Originally Posted by syl0n

Does the latest build support decrypting of data on Pie ROMs?

Would like to know as well. I haven't moved on to custom ROMs because recovery decryption doesn't work at all.
24th January 2019, 11:56 PM |#36  
Jaheen's Avatar
Senior Member
Flag Chennai
Thanks Meter: 143
 
More
Quote:
Originally Posted by HorrorLemons

Would like to know as well. I haven't moved on to custom ROMs because recovery decryption doesn't work at all.

You should flash decrypt.zip & format data in wipe option. Then it works!
25th January 2019, 12:39 AM |#37  
Senior Member
Thanks Meter: 206
 
More
Quote:
Originally Posted by Jaheen

You should flash decrypt.zip & format data in wipe option. Then it works!

You are missing the point. Some people want to run with encrypted data. For data security when your phone is lost or stolen.
25th January 2019, 01:29 AM |#38  
Jaheen's Avatar
Senior Member
Flag Chennai
Thanks Meter: 143
 
More
Quote:
Originally Posted by syl0n

You are missing the point. Some people want to run with encrypted data. For data security when your phone is lost or stolen.

😳😐
Okay!
25th January 2019, 03:08 AM |#39  
krasCGQ's Avatar
OP Recognized Contributor
Flag Kendari
Thanks Meter: 4,890
 
More
Btw, 17 January build is up on webserver.
Let me know how things going.

Quote:
Originally Posted by HorrorLemons

Would like to know as well. I haven't moved on to custom ROMs because recovery decryption doesn't work at all.

I'm going to go encrypted by reflashing stock somewhere around before my university class starts again, so if encryption still doesn't work with latest build, I'll try to figure out.

Sent from my ASUS_X00TD using XDA Labs
The Following 2 Users Say Thank You to krasCGQ For This Useful Post: [ View ] Gift krasCGQ Ad-Free
25th January 2019, 05:47 AM |#40  
m0han's Avatar
Senior Member
Thanks Meter: 1,281
 
More
Quote:
Originally Posted by krasCGQ

...17 January build is up on webserver...

hi, if you know of a way to get aroma file manager working with your twrp, please post.
working with the built-in file manager is bit of a chore. many thanks in advance.
25th January 2019, 12:07 PM |#41  
Senior Member
Thanks Meter: 206
 
More
Quote:
Originally Posted by krasCGQ

Btw, 17 January build is up on webserver.
Let me know how things going.

I'm going to go encrypted by reflashing stock somewhere around before my university class starts again, so if encryption still doesn't work with latest build, I'll try to figure out.

Sent from my ASUS_X00TD using XDA Labs

Decryption of /data does not work. I am running latest version of Pixys OS (Pie) ROM. Encrypted my phone but TWRP wont let me decrypt it. It shows Pattern unlock screen when I have pin.
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes