FORUMS

[ROM][9.0][UNOFFICIAL] LineageOS-16.0 [Z010D][NON-VOLTE]

161 posts
Thanks Meter: 449
 
Thread Closed Email Thread
Announcement from SakilMondal: June update is up



Code:
#include <std_disclaimer.h>
/*
 * Your warranty is now void.
 *
 * I am not responsible for bricked devices, dead SD cards,
 * thermonuclear war, or you getting fired because the alarm app failed. Please
 * do some research if you have any concerns about features included in this ROM
 * before flashing it! YOU are choosing to make these modifications, and if
 * you point the finger at me for messing up your device, I will laugh at you.
 */
About LineageOS
LineageOS is a free, community built, aftermarket firmware distribution of Android 9.0 (Pie) which is designed to increase performance and reliability over stock Android for your device. All the source code for LineageOS is available in the LineageOS GitHub repo and if you would like to contribute to LineageOS, please visit our Gerrit Code Review.

Official LineageOS website
Official LineageOS changelogs


Downloads Links
Latest Release

Google Applications (optional) :
OpenGapps (Use packages for ARM64, Android 9.0, Nano)
Information : Flash the GApps before the first boot. If not, a clean flash is recommended.


Flashing and updating

LineageOS clean install :
- Wipe dalvik, system, and data
- Flash ROM
-Flash GApps
- Reboot
- (Optional) Every additional zip you want to flash
- Wipe the dalvik
- Reboot


LineageOS addonsu for root access :
- (Download) Download the addonsu for arm64
- (Optional) Flash the zip on a working Lineage installation (once)
- (Information) Upon ROM updates, the addonsu is preserved
- Reboot



About the builds
- Device Side Sources are here.

Issues and reports
- Report issues only if you use the ROM kernel
- If an additional mod is installed, make sure it's unrelated, and mention it
- Make sure the issue wasn't discussed earlier in the threads
- Share a log of the error


LineageOS available for Z010D also thanks to :
- Google AOSP
- The LineageOS Team
- CodeAurora Forums
- The CyanogenMod Team

XDA:DevDB Information
[ROM][9.0][UNOFFICIAL] LineageOS-16.0 [Z010D][NON-VOLTE] , ROM for the Asus Zenfone Max

Contributors
SakilMondal
ROM OS Version: 9.x Pie
ROM Kernel: Linux 3.10.x

Version Information
Status: Stable

Created 2019-03-02
Last Updated 2019-06-12
The Following 5 Users Say Thank You to SakilMondal For This Useful Post: [ View ] Gift SakilMondal Ad-Free
3rd March 2019, 04:56 AM |#4  
Jt380p's Avatar
Senior Member
Flag New South Wales
Thanks Meter: 372
 
Donate to Me
More
3rd March 2019, 06:48 AM |#5  
Member
Thanks Meter: 15
 
More
is this for max m1?ZB555KL
3rd March 2019, 08:51 AM |#6  
sreeramp96's Avatar
Member
Flag Alappuzha
Thanks Meter: 23
 
More
Quote:
Originally Posted by shukat

is this for max m1?ZB555KL

read the thread once more bro
The Following User Says Thank You to sreeramp96 For This Useful Post: [ View ] Gift sreeramp96 Ad-Free
3rd March 2019, 09:21 AM |#7  
Member
Flag Kuching
Thanks Meter: 114
 
Donate to Me
More
Everything seems to work fine for now except not being able to install Magisk (it installs in recovery fine but does not show up after reboot).
Thanks for the hard work !
3rd March 2019, 02:39 PM |#8  
Junior Member
Thanks Meter: 0
 
More
On startup I get the message "Android Setup isn't responding" and i cannot use the system, any idea ?
4th March 2019, 02:08 AM |#9  
Jt380p's Avatar
Senior Member
Flag New South Wales
Thanks Meter: 372
 
Donate to Me
More
Quote:
Originally Posted by bneo99

Everything seems to work fine for now except not being able to install Magisk (it installs in recovery fine but does not show up after reboot).
Thanks for the hard work !

Install the apk mate. It's the obvious step.

---------- Post added at 03:08 AM ---------- Previous post was at 03:07 AM ----------

Quote:
Originally Posted by pinwood9

On startup I get the message "Android Setup isn't responding" and i cannot use the system, any idea ?

Try wiping the rom to factory.
4th March 2019, 05:26 AM |#10  
Member
Flag Kuching
Thanks Meter: 114
 
Donate to Me
More
Quote:
Originally Posted by WhatzIt2Ya

Install the apk mate. It's the obvious step.

Opps, didn't expected that that was it. Works fine now!
5th March 2019, 04:17 PM |#11  
Junior Member
Thanks Meter: 0
 
More
USB OTG is not working for me. Tested with a few devices and cables that worked with stock ROM (DAC, keyboards, flash drives).
USB Host Diagnostics app nopes:
ANDROID API / Device detected - No
VERDICT / 3rd party apps - No
Everything else is positive except ROOTED API; I didn't root the phone so N/A there.

Thanks for the build for 'ye old zenfone - everything else seems to work flawlessly.
Thread Closed Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes