FORUMS
Remove All Ads from XDA

CM12 Move to SD card

2,857 posts
Thanks Meter: 1,593
 
Post Reply Email Thread
2nd March 2015, 11:00 AM |#11  
Account currently disabled
Thanks Meter: 300
 
More
Yes, even tried four browsers...same result. Bootloop and/or force close

Sent from my MB886 using Tapatalk
 
 
2nd March 2015, 07:20 PM |#12  
Senior Member
Thanks Meter: 157
 
More
Quote:
Originally Posted by marknoll

Yes, even tried four browsers...same result. Bootloop and/or force close

Sent from my MB886 using Tapatalk

Im not encountering this issue that much using the newest nightly of Blisspop. Try that its got linaro and sabermod built in, then set the governor to msm dcvs to prevent some memory leaks and at most what you could get is a fc and a reduced chance of a reboot.

Time to bring this thread back on topic,changes for cm12 move apps to sd card last week are reverted so back to square one. (im not bothered cuz nothing I see is getting moved)
2nd March 2015, 09:20 PM |#13  
kabaldan's Avatar
Recognized Developer
Flag Prague
Thanks Meter: 3,935
 
Donate to Me
More
Quote:
Originally Posted by Justatechie

Time to bring this thread back on topic,changes for cm12 move apps to sd card last week are reverted so back to square one. (im not bothered cuz nothing I see is getting moved)

AFAIK, nothing has been reverted.
The noemulatedsd vold flag is still in fstab and the sepolicy has been moved to common sepolicy in vendor/cm...
I'm not sure what you mean by "nothing I see is getting moved", could you please explain?
The Following 2 Users Say Thank You to kabaldan For This Useful Post: [ View ]
2nd March 2015, 11:44 PM |#14  
Senior Member
Thanks Meter: 157
 
More
Quote:
Originally Posted by kabaldan

AFAIK, nothing has been reverted.
The noemulatedsd vold flag is still in fstab and the sepolicy has been moved to common sepolicy in vendor/cm...
I'm not sure what you mean by "nothing I see is getting moved", could you please explain?

Oh, it must an issue with the rom I am using possibly.
What happens is that it gets stuck on "moving" and then just stays there until reboot and then it is located in the internal memory.
When I saw something on github I thought that was the answer.

I just downloaded and flashed the newest nightly seems like everything is fine, idk what that was. bad download?! possibly
16th March 2015, 06:41 PM |#15  
swapnil0545's Avatar
Senior Member
Thanks Meter: 103
 
More
Quote:
Originally Posted by kabaldan

AFAIK, nothing has been reverted.
The noemulatedsd vold flag is still in fstab and the sepolicy has been moved to common sepolicy in vendor/cm...
I'm not sure what you mean by "nothing I see is getting moved", could you please explain?

Hi,
I m a atrix HD user. Can I know which ROM you are using. And if its lolipoo then how is it going?
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes