Remove All Ads from XDA

[Solved] Stuck in recovery, adb kinda working?

1 posts
Thanks Meter: 0
By Sloril, Junior Member on 10th September 2014, 07:51 AM
Post Reply Email Thread
Hi, I could use a little help. I've flashed a few roms before, but I really got myself into a tough spot this time. I downloaded Slimrom because the one I flashed before that would slow my device down and generally just didn't run as good as I had hoped. I went into TWRP recovery, wiped the caches, flashed the rom and gapps, but it said that the archive/s were corrupt. I have a few backups, but they are all on an external hard drive. I knew I had to get the Android SDK, Java JDK, New ROM, and use adb if I wanted to fix it, but this is where I've been running into a few problems.

I made sure that the drivers for the phone were installed, I kept getting errors though. I looked at the device manager and it shows the yellow triangle and if I try to troubleshoot it says that there are no compatible drivers for my phone. I looked back at the device manager and noticed it connected with the Media Transfer. I can see the device in adb at the bootloader, but not at the recovery. When I push the rom to the phone from the bootloader using adb push /sdcard/ This fails to copy and says there is no directory. Using adb push /sdcard/ it fails and says it is a directory. I've tried more than this, but I can't seem to get it pushed/sideloaded onto my d800 G2.

Thanks in advance for any help or advice. I apologize if I have been doing it wrong the whole time, it's my first time having to use adb.

UPDATE: I got it into download mode and flashed the stock KK update. Thanks anyways
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes