Remove All Ads from XDA
Honor 9 Lite

FYI: S-OFF on CID T-MOB101 still not working

134 posts
Thanks Meter: 24
By Ikarisan, Senior Member on 8th July 2014, 08:10 PM
Post Reply Email Thread

This is only a "for your intererst" post. I tried the newest Firewater S-OFF ( on my HTC M8 with CID "T-MOB101" (Germany) and it's still not working.

All I get is this:

preparing, one moment

    The first bottle is open

********** whelp, this sucks, firewater can not work on your device **********
Compared with an older version I have made some progress. The old version of Firewaters' S-OFF stopped right after the "YES"
8th July 2014, 08:12 PM |#2  
EddyOS's Avatar
Senior Member
Flag London
Thanks Meter: 4,021
Looks like you'll need Sunshine S-OFF instead...
10th July 2014, 10:51 PM |#3  
OP Senior Member
Flag Cologne
Thanks Meter: 24
Originally Posted by EddyOS

Looks like you'll need Sunshine S-OFF instead...


Thanks! 25$ are a lot of money but I like to support developers.
It worked for me and now I can use my phone as I wanted to from the beginning.
I am S-OFF, updated my firmware and now... we'll see
Post Reply Subscribe to Thread

s-off, t-mob

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes