FORUMS

[ROM][A2017X][B04 8.0.0][stock] SL!M8

1,955 posts
Thanks Meter: 4,593
 
By raystef66, Recognized Developer / Recognized Contributor on 10th July 2019, 06:21 PM
Post Reply Email Thread
24th July 2019, 03:18 AM |#51  
Junior Member
Thanks Meter: 2
 
More
Hi,

Can I install a custom kernel like Schwifty Kernel on this stock ROM ?

Reason: I can't change screen saturation.

Thanks
25th July 2019, 12:28 PM |#52  
kg3's Avatar
Senior Member
Thanks Meter: 33
 
More
What is general performance like with this ROM? I'm on stock B02 and when the battery gets to 25% the phone is incredibly slow.

Want to rejuvenate my Axon 7.
26th July 2019, 09:30 AM |#53  
Junior Member
Thanks Meter: 1
 
More
I successfully installed the image.
Unfortunately the Gcam
https://www.celsoazevedo.com/files/a.../changelog489/
I can't walk. With me always crashes.

Can someone be so nice and try it out?
26th July 2019, 11:10 AM |#54  
Junior Member
Thanks Meter: 2
 
More
Quote:
Originally Posted by kg3

What is general performance like with this ROM? I'm on stock B02 and when the battery gets to 25% the phone is incredibly slow.

Want to rejuvenate my Axon 7.

Hi,

Good performances and very good battery life for me. But I think thé phone slowed down a bit not like B02
27th July 2019, 02:36 AM |#55  
Senior Member
Flag New York
Thanks Meter: 19
 
Donate to Me
More
(there was a quoted message here idk why it went away) Sadly enough same exact thing happened to me . Since last time i have tried downloading the files again, different versions of twrp and also flashing bootstack and twrp like suggested at first with no luck. to make things better my nandroid backup doesnt seem to be recognized by the version of twrp i have now (i had the one linked in the first post but i cant even install it right now, only twrp i can use is the one that comes with the toolkit)
27th July 2019, 10:04 AM |#56  
Senior Member
Flag New York
Thanks Meter: 19
 
Donate to Me
More
Weird place i am now. I got twrp 3.1.1-0 installed. I cant flash any other recovery images, it doesnt recognize the nandroid backup that i have (it was done with a different twrp version but i'm pretty sure it doesnt matter, also it made a folder instead of a zip and unless im tripping nandbackups used to be zip files no?) i tried miflash and it only recognizes the phone when its in fastboot mode (where it says its bootloader unlocked or not and codename alisa something, thats fastboot right?) and when i try to get to edl mode the screen goes black and led lights up solid red and just gets stuck there but miflash stops recognizing it (that is what edl is right?) sorry if some questions are noobish just wanna make sure im not misunderstanding things (been using samsung phones my entire life so this is a little different ). anyways if anyone got any suggestions i'd appreciate it but sadly i got not phone at the moment.
27th July 2019, 02:46 PM |#57  
Senior Member
Flag New York
Thanks Meter: 19
 
Donate to Me
More
not sure if we are making progress or what but i was able to install slim7 Install? But its stuck on the booting screen (been there for hours even reseted, tried other roms but always stuck here)Stukkkkk! and now with volume down as i turn on the phone i can get to FTM mode (which i have never seen before) also I'm on twrp 3.2.3-0 now
28th July 2019, 06:31 AM |#58  
Member
Flag Surabaya
Thanks Meter: 18
 
More
Quote:
Originally Posted by t.l

Followed your instructions and those from the OP, everything went through without errors. Got the original ZTE boot animation, then the ZTE splash image, then nothing.

Reflashed everthing, still the same. Tried turning it off, got stuck in EDL mode.

Went the EDL route after all; flashed Oreo B03, same thing again, but now I can't turn off the phone anymore, it now constantly shows the ZTE splash image. When connecting to a PC it shows as a CD drive with USB drivers on it.

Soldered an EDL cable, drained the battery, managed to enter EDL again. Successfully flashed Nougat B10 with Axon 7 EDL Tool, now it is completely bricked. No EDL, no DFU, just a short flash of the open android robot, then nothing.

That is unfortunate my friend, but i still believe that your device is still recoverable, try to edl route one more time, but this time flash stock rom via miflash. I had difficulty with axon 7 EDL tool as well when I try to recover my axon 7 months ago.
28th July 2019, 11:13 AM |#59  
raystef66's Avatar
OP Recognized Developer / Recognized Contributor
Flag
Thanks Meter: 4,593
 
Donate to Me
More
WiFi Calling on B04

@brian117 asked if it was possible to get WiFi Calling to work on B04 on his T-Mobile carrier, he did some test - thnx !! - with some added build.prop lines provided by @kountry83 - thnx !! - and now working flawless

Just flash this : A2017G_O_B04_SL!M8_WiFiCalling (mount system and reboot)

You should see the wifi settings appear. Also added ''ro.feature.wfc_enabled=true'' ( @brian117 ) to have quick tile icon enabled (when on wfc the icon will light up, however you can not enable/disable wfc with the tile, only long tapping will bring you into the wfc setting)
Attached Thumbnails
Click image for larger version

Name:	Screenshot-2019-07-25-04-59-46.jpg
Views:	378
Size:	137.1 KB
ID:	4798374   Click image for larger version

Name:	Screenshot-2019-07-25-04-59-49.jpg
Views:	370
Size:	162.5 KB
ID:	4798375   Click image for larger version

Name:	Screenshot-2019-07-27-22-09-02.jpg
Views:	374
Size:	191.7 KB
ID:	4798376   Click image for larger version

Name:	Screenshot-2019-07-25-05-17-23.jpg
Views:	350
Size:	127.2 KB
ID:	4798377  
The Following 6 Users Say Thank You to raystef66 For This Useful Post: [ View ]
28th July 2019, 11:27 AM |#60  
Junior Member
Thanks Meter: 2
 
More
Quote:
Originally Posted by taufikthexfader

That is unfortunate my friend, but i still believe that your device is still recoverable, try to edl route one more time, but this time flash stock rom via miflash. I had difficulty with axon 7 EDL tool as well when I try to recover my axon 7 months ago.

EDL route worked, but only with B10 Nougat. The phone is in pretty bad shape now anyhow since I had to open it for the testpoint EDL method, so I will move on to a new phone. This one has been one hell of a software mess since the beginning. I guess this was my last ZTE phone!
28th July 2019, 11:38 AM |#61  
kg3's Avatar
Senior Member
Thanks Meter: 33
 
More
What step should I install the modem in post 2?

Quote:
Originally Posted by raystef66

A2017X_V1.3.0B04_carrier_clockthemer

Removes carriername on home and lockscreen and centers CLOCK

Is it possible to remove carrier name only and leave clock on right? Thanks.
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes