FORUMS

bliss install failed

1 posts
Thanks Meter: 0
 
By rmk0742, Junior Member on 31st March 2018, 06:43 AM
Post Reply Email Thread
i used x86 installer for installing bliss os in my hp laptop and this showing error install failed and log
================Installer Info================
Installer Directory:C:\Users\Ram Kankar\Downloads\Programs\Androidx86-Installv26.0003
Installer Version:2.6.0.0
Secure Boot ... Disabled
Manufacturer: HP
Model: HP Notebook
Product: 81EB
BIOS info:
HPQOEM - 0
F.24
INSYDE Corp. - F240000
Available GPU(s):
GPU: Intel(R) HD Graphics 520
=============[REQUIREMENTS CHECK]============
Administrator privilege ... ok
CPU Architecture: 9
CPU Name: Intel(R) Core(TM) i5-6200U CPU @ 2.30GHz
OSVer: Microsoft Windows NT 10.0.16299.0
OperatingSystem Version ... ok
Windows Security: Access NVRAM Privilege ... Not All Set
System Firmware: UEFI
==========================================
====Install Started on 28-03-2018 19:43:28====
-ISO File: C:\Users\Ram Kankar\Downloads\Bliss-v7.2-android_x86_64-OFFICIAL-20171014-1217_k4.9.iso
-TargetDrive: G
-UserData: 25165824
-Setup Directories...
-Folder Created: G:\AndroidOS
-Extracting ISO
#Launch:C:\Users\Ram Kankar\Downloads\Programs\Androidx86-Installv26.0003\7z.exe x "C:\Users\Ram Kankar\Downloads\Bliss-v7.2-android_x86_64-OFFICIAL-20171014-1217_k4.9.iso" "kernel" "ramdisk.img" "initrd.img" "system.*" -oG:\AndroidOS
#Launch:C:\Users\Ram Kankar\Downloads\Programs\Androidx86-Installv26.0003\7z.exe e "C:\Users\Ram Kankar\Downloads\Bliss-v7.2-android_x86_64-OFFICIAL-20171014-1217_k4.9.iso" "boot\grub\grub.cfg" -oG:\AndroidOS
-Creating Data.img
#Launch:C:\Users\Ram Kankar\Downloads\Programs\Androidx86-Installv26.0003\dd.exeif=/dev/zero of=G:\AndroidOS\data.img count=25165824
-Initialize Data.img
#Launch:C:\Users\Ram Kankar\Downloads\Programs\Androidx86-Installv26.0003\mke2fs.exe-F -t ext4 "G:\AndroidOS\data.img"
===Installing Boot Objects===
-Mounting EFI Partition...
#Launch:C:\Windows\System32\mountvol.exe Z: /S
-Setup Boot Directory...
-Boot Folder Created: Z:\EFI\boot\
-Copy Boot files
-Add UEFI Entry
UEFI Init Fail
==============Revert Installation==============
-Cleaning up Bliss Directory ... G:\AndroidOS
===Removing Boot Objects===
-Mounting EFI Partition...
#Launch:C:\Windows\System32\mountvol.exe Z: /S
Error Executing C:\Windows\System32\mountvol.exe with Args: Z: /S
Error output:

The directory is not empty.

-UEFI Init ... fail
-Cleaning up Bliss Directory ... Z:\EFI\boot\
-UnMounting EFI Partition...
#Launch:C:\Windows\System32\mountvol.exe Z: /D
==========================================
uefidbg log

===logging started===
BootCount: 6
Boot0002,0 : Windows Boot Manager
Boot3002,1 : Internal Hard Disk or Solid State Disk
Boot0000,2 : Notebook Hard Drive - TOSHIBA MQ01ABD100
Boot2001,3 : EFI USB Device
Boot2002,4 : EFI DVD/CDROM
Fail to Read BootOptions, 5
BootCount: 6
Boot0002,0 : Windows Boot Manager
Boot3002,1 : Internal Hard Disk or Solid State Disk
Boot0000,2 : Notebook Hard Drive - TOSHIBA MQ01ABD100
Boot2001,3 : EFI USB Device
Boot2002,4 : EFI DVD/CDROM
Fail to Read BootOptions, 5
BootCount: 6
Boot0002,0 : Windows Boot Manager
Boot3002,1 : Internal Hard Disk or Solid State Disk
Boot0000,2 : Notebook Hard Drive - TOSHIBA MQ01ABD100
Boot2001,3 : EFI USB Device
Boot2002,4 : EFI DVD/CDROM
Fail to Read BootOptions, 5
plz give me solution for this error , thanks in advance
21st July 2018, 10:42 PM |#3  
Junior Member
Thanks Meter: 0
 
More
Quote:
Originally Posted by electrikjesus

Looks like it couldn't mount the UEFI partition. You should make sure that the Z: mount location isn't taken already

and how do we check that? im looking for new android os systems since i cant boot to phoenix os because my pc is uefi and i dont know how to fix it, but still cant install bliss wich is the OS that caught more my attention, plz help
30th October 2018, 02:05 PM |#4  
Junior Member
Thanks Meter: 0
 
More
UEFI Init Fail
Quote:
Originally Posted by electrikjesus

Looks like it couldn't mount the UEFI partition. You should make sure that the Z: mount location isn't taken already

I encountered exactly the same problem as the OP did, and no, the Z: mount location isn't taken. Any solution?

================Installer Info================
Installer Directory:C:\Users\Administrator\AppData\Local\Tem p\RarSFX0
Installer Version:2.6.0.0
Secure Boot ... Disabled
Manufacturer: HP
Model: HP Notebook
Product: 81EE
BIOS info:
HPQOEM - 0
F.43
INSYDE Corp. - F430000
Available GPU(s):
GPU: AMD Radeon (TM) R5 M330
GPU: Intel(R) HD Graphics 620
=============[REQUIREMENTS CHECK]============
Administrator privilege ... ok
CPU Architecture: 9
CPU Name: Intel(R) Core(TM) i5-7200U CPU @ 2.50GHz
OSVer: Microsoft Windows NT 10.0.17134.0
OperatingSystem Version ... ok
Windows Security: Access NVRAM Privilege ... Not All Set
System Firmware: UEFI
==========================================
====Install Started on 29-Oct-18 10:31:06 PM====
-ISO File: D:\Android\Bliss-v10.1-Beta-android_x86_64-NIGHTLY-20180808-0022_k4.16.5-blissified_2.iso
-TargetDrive: C
-UserData: 18853396
-Setup Directories...
-Folder Created: C:\AndroidOS
-Extracting ISO
#Launch:C:\Users\Administrator\AppData\Local\Temp\ RarSFX0\7z.exe x "D:\Android\Bliss-v10.1-Beta-android_x86_64-NIGHTLY-20180808-0022_k4.16.5-blissified_2.iso" "kernel" "ramdisk.img" "initrd.img" "system.*" -oC:\AndroidOS
#Launch:C:\Users\Administrator\AppData\Local\Temp\ RarSFX0\7z.exe e "D:\Android\Bliss-v10.1-Beta-android_x86_64-NIGHTLY-20180808-0022_k4.16.5-blissified_2.iso" "boot\grub\grub.cfg" -oC:\AndroidOS
-Creating Data.img
#Launch:C:\Users\Administrator\AppData\Local\Temp\ RarSFX0\dd.exeif=/dev/zero of=C:\AndroidOS\data.img count=18853396
-Initialize Data.img
#Launch:C:\Users\Administrator\AppData\Local\Temp\ RarSFX0\mke2fs.exe-F -t ext4 "C:\AndroidOS\data.img"
===Installing Boot Objects===
-Mounting EFI Partition...
#Launch:C:\Windows\System32\mountvol.exe Z: /S
-Setup Boot Directory...
-Boot Folder Created: Z:\EFI\boot\
-Copy Boot files
-Add UEFI Entry
UEFI Init Fail
==============Revert Installation==============
-Cleaning up Bliss Directory ... C:\AndroidOS
===Removing Boot Objects===
-Mounting EFI Partition...
#Launch:C:\Windows\System32\mountvol.exe Z: /S
Error Executing C:\Windows\System32\mountvol.exe with Args: Z: /S
Error output:

The directory is not empty.

-UEFI Init ... fail
-Cleaning up Bliss Directory ... Z:\EFI\boot\
-UnMounting EFI Partition...
#Launch:C:\Windows\System32\mountvol.exe Z: /D
==========================================
14th March 2020, 01:43 PM |#5  
Junior Member
Thanks Meter: 0
 
More
how to wipe Z: partition? i got same problem pls help me

---------- Post added at 01:43 PM ---------- Previous post was at 01:16 PM ----------

Quote:
Originally Posted by electrikjesus

Looks like it couldn't mount the UEFI partition. You should make sure that the Z: mount location isn't taken already

How to solve it? since we're not expert why you dont help us?
15th March 2020, 05:03 AM |#6  
Junior Member
Thanks Meter: 0
 
More
Quote:
Originally Posted by VMolina141

and how do we check that? im looking for new android os systems since i cant boot to phoenix os because my pc is uefi and i dont know how to fix it, but still cant install bliss wich is the OS that caught more my attention, plz help

Just find out bliss broke my Z: dir after uninstall it,, and now i cant install another Android OS because it. Damn god im regret using bliss
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes