Remove All Ads from XDA

AOSP flash results in empty boot and system directories

4 posts
Thanks Meter: 0
By misfeasor, Junior Member on 1st July 2014, 12:02 PM
Post Reply Email Thread
I'm trying to build aosp for my galaxy tab 10.1 wifi (p4wifi). I've included the relevant device and vendor projects, as well as an updated bionic with tegra2 support for libc. It successfully builds, but flashing the resulting otapackage (using twrp) or the img files (using heimdall) results in empty boot and system directories on the device.

The system directory within the otapackage isn't empty, and the img files aren't as well. The updater-script extracts the system directory as normal.

Edit (Solved):
The partitions weren't being mounted in recovery, but I believe they are mounted normally. "mount /system" mounted the partition and it contains the expected files. Still not booting properly, but at least I know this isn't my issue.
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes