FORUMS
Remove All Ads from XDA

[Lineage 14.1] [mt6753] [7.1.2] [Ulefone Power] [03-02-2019] [UNOFFICIAL]

103 posts
Thanks Meter: 69
 
By Hadenix, Senior Member on 12th August 2018, 05:24 PM
Post Reply Email Thread
28th October 2019, 09:29 AM |#51  
Vertigo093i's Avatar
Junior Member
Flag Moscow
Thanks Meter: 6
 
More
Quote:
Originally Posted by Finnedsgang

I understood that maybe is a problem with TWRP so i tried to download the latest available 3.2.3 from the sticky post at the beginning of the thread, but the file is a ISO and my TWRP doesn't see it. How i can do to upgrade?

That is not an ISO but rather an IMG (image) for flashing with SP Flash Tool.
8th January 2020, 12:07 PM |#52  
Melkor's Avatar
Senior Member
Flag Munich
Thanks Meter: 12
 
More
Any ideas how i can use Netflix with this ROM?
Tried SELinux-Tools and MAgisk Patches for Netflix (SafetyNet-Bypass etc.) nothing works with this ROM.
Post Reply Subscribe to Thread

Tags
ulefone-power

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes