FORUMS
Remove All Ads from XDA

help needed to flash lineage os 15.1 rom

10 posts
Thanks Meter: 0
 
By Venkatesh3303, Junior Member on 19th February 2018, 11:07 AM
Post Reply Email Thread
I have a Micromax Canvas A1 with unlocked bootloader and TWRP 2.8 installed through fastboot. It seems I have no OS installed(I came to know through TWRP and bootloops). But I managed to install TWRP...I also managed to put the .zip file to root of SD CARD. But when I try to install zip through twrp...it shows failed error...this is the same case with stock rom .
Points to be noted
+) i have Unlocked bootloader
+)i have Twrp installed
+) Twrp shows unable to mount system and data
+) Unable to flash stock rom through SP Flash tool (stops at 6% ...Even though I tried 2-3 times)

Pls provide a solution to flash the Lineage OS 15.1 ROM...if not...stock rom will also do....
Here are the TWRP screen messages..



19th February 2018, 11:23 AM |#2  
OP Junior Member
Thanks Meter: 0
 
More
mount problem solved
guys ... it seems the mount storage and data problem was solved by https://forum.xda-developers.com/sho...1&postcount=17

but could you tell me why?
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes