FORUMS

[MOD] Android 5.0 Lollipop Boot Animation

4,860 posts
Thanks Meter: 11,839
 
By Ben Ling, Recognized Themer on 20th October 2014, 03:40 AM
Post Reply Email Thread
Hey Guys,I'm Sharing The Latest Android 5.0 Lollipop Boot Animation

I Got It From Nexus 5 Final Android L Developer Preview

I Tested On My Xperia™ Z With FHD Screen Resolution & It Works Perfectly

It Should Work On Others Resolution

Just Try It & Report Back

Flash The Zip Via Recovery Or Move The bootanimation.zip To System/Media & Set Permissions To RW-R-R

Preview

Downloads


1.47 MB

Android Lollipop Boot Animation Dev-Host

Android Lollipop Boot Animation MediaFire

Android Lollipop Boot Animation MEGA



Hit If You Like It
The Following 78 Users Say Thank You to Ben Ling For This Useful Post: [ View ] Gift Ben Ling Ad-Free
20th October 2014, 05:25 AM |#2  
Member
Thanks Meter: 10
 
More
Its not working only black screen on the boot up
The Following User Says Thank You to Jaguvar For This Useful Post: [ View ] Gift Jaguvar Ad-Free
20th October 2014, 06:33 AM |#3  
Ben Ling's Avatar
OP Recognized Themer
Flag Kuala Lumpur
Thanks Meter: 11,839
 
Donate to Me
More
Post
Quote:
Originally Posted by Jaguvar

Its not working only black screen on the boot up

which phone ?

I assume that it will work on FHD device only
The Following User Says Thank You to Ben Ling For This Useful Post: [ View ] Gift Ben Ling Ad-Free
20th October 2014, 06:40 AM |#4  
Member
Thanks Meter: 10
 
More
Quote:
Originally Posted by Ben Ling

which phone ?

I assume that it will work on FHD device only

xperia z c6602
20th October 2014, 07:21 AM |#5  
St.Jimmy90's Avatar
Senior Member
Flag Frankfurt
Thanks Meter: 263
 
More
Quote:
Originally Posted by Jaguvar

Its not working only black screen on the boot up

Did you flash it, or push it manually to system\media?
20th October 2014, 07:25 AM |#6  
Senior Member
Flag Madrid
Thanks Meter: 120
 
More
Hi there.

Thanks for this boot animation
Images in boot animation are no Full HD, they have 640x400 resolution, then maybe it works on HD Ready phones (1280x720). I've tested on my Xperia S and works fine .

Greetings!!
20th October 2014, 07:27 AM |#7  
Member
Thanks Meter: 10
 
More
Quote:
Originally Posted by St.Jimmy90

Did you flash it, or push it manually to system\media?

pushed it manually
20th October 2014, 07:31 AM |#8  
Senior Member
Flag Madrid
Thanks Meter: 120
 
More
Quote:
Originally Posted by Jaguvar

pushed it manually

Did you change the permissions? "chmod 644" and "chown root:root"
20th October 2014, 07:37 AM |#9  
Member
Thanks Meter: 10
 
More
Quote:
Originally Posted by Daniel_Lechu

Did you change the permissions? "chmod 644" and "chown root:root"

yes i did
20th October 2014, 07:40 AM |#10  
Senior Member
Flag Madrid
Thanks Meter: 120
 
More
Quote:
Originally Posted by Jaguvar

yes i did

Why don't you try to install from recovery?, mount system and then install the downloaded zip. I've done on my Xperia S and is working fine.
20th October 2014, 07:44 AM |#11  
St.Jimmy90's Avatar
Senior Member
Flag Frankfurt
Thanks Meter: 263
 
More
Quote:
Originally Posted by Jaguvar

yes i did

Did you unpack the zip before pushing it to system\app?
The Following User Says Thank You to St.Jimmy90 For This Useful Post: [ View ] Gift St.Jimmy90 Ad-Free
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes